Jump to content
pipi20035

Gigabyte GT1030OC-2G

Recommended Posts

Hi everyone:

First of all my specs are:

- Asus Z9PA-U8

- Xeon E5-2690

-16 GB DDR3 1600

- Samsung evo 850 256GB

- Gigabyte GT1030OC-2G through HDMI

Recently installed High Sierra using the pre-made image posted here at forum and everything went fine except that had to copy the EFI folder included into the USB because none of the posted into the guide boot, the sad thing is that can´t make the Graphic card works.

Tried to install the web drivers using the Benjamin-Dobell script but got a reboot loop.

Any help appreciated, Thanks.

Link to comment
Share on other sites

  • Administrators

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

There´s no way to make it work. Used X79 EFI folder with MaLd0n custom DSDT patch and get a kextd stall and after 10 minutes can get to the login screen but with the cursor thinking about 5 minutes more before password input. With Nvidia Web drivers installed the login screen is never shown. The only way I can boot fast is copying the EFI folder of the USB installation but the nvidia drivers causes reboot loop. Sometimes I get a system lock up.

Attached is a screenshot.

Screenshot.rar

Link to comment
Share on other sites

  • Administrators

update kexts and bootloader

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators
2 hours ago, pipi20035 said:

Updated Bootloader and kexts. Even worst, stuck forever on the same screen, no login screen or whatsoever.

i found problems with last virtual smc, use previous version and try

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Still not working, I give up with this hardware, also adquired a Sapphire RX570 Nitro+ and tried to boot with no sucess, hangs up while booting and sometimes reset bios to default values. Maybe this mainboard it´s not compatible with hackintosh.

Thanks for the support.

Edited by pipi20035
Link to comment
Share on other sites

  • Administrators
54 minutes ago, pipi20035 said:

Sapphire RX570 Nitro+

is compatible

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

I mean the Motherboard which I think it has some issue, Windows 10 works very stable but Hackintosh doesn´t.

High sierra can boot fine without nvidia web, changed to RX570 and hangs during boot, back to GT1030 and boot fine.

Edited by pipi20035
Link to comment
Share on other sites

  • Administrators
1 hour ago, pipi20035 said:

High sierra can boot fine without nvidia web, changed to RX570 and hangs during boot, back to GT1030 and boot fine.

post one photo

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators
2 hours ago, pipi20035 said:

Nevermind if boots from USB or Sata, hangs on the same place.

use ssdt olarila for inject device ec

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...