Jump to content
EdoardoConti

Static noise sound bug from speakers

Recommended Posts

I'm experiencing a static noise sound when my Hackintosh is running.

It's not persistent, It occurs for example when I scroll a webpage on Safari or most of the time when the cpu frequency goes up. You can find the noise in the attachments.

My audio setup is a Breeze (tpa3116) amp with 2 JVC speakers. 

https://filebin.net/8rvhhhkd3gwttk6t/Send_me_Edoardos-iMac.fritz.box.zip?t=jr1bi2x3

 

Thanks,

Edoardo C.

Hackintosh static noise.zip

Edited by EdoardoConti
added the sound recorded
Link to comment
Share on other sites

  • Administrators

bad quality from pc output, use bluetooth and no more issues

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...