Jump to content
SEEYAarg

[HELP] Dell XPS 13 9350 Trackpad and Bluetooth dont working.

Recommended Posts

Hello there ppl, im new here and in the olarila method, also im new in the Hackingoths stuff too, i started using the clasic clover method but i heard alot of good comments about olarila, and decide to test, the install process was really easy and fast, got working the Mojave installer, but i cant make work the Trackpad, or the bluethooth, on my first hackingtosh on this laptop this was working, but after i meesed up i decide start from zero, if any one alerdy got this problem and can give me a advice about i will be happy :)

 

Dell XPS 13 9350

I7 6500U

8GB RAM

256 SSD

Link to comment
Share on other sites

49 minutes ago, MaLd0n said:

Thanks for reply! i run the app and i got a zip with a folder with various files and folders, so i must replace the respective folders and put the kexts in the kexts folder? sorry if is a newie question but i dont want mess up all.

Link to comment
Share on other sites

  • Administrators
22 minutes ago, SEEYAarg said:

Thanks for reply! i run the app and i got a zip with a folder with various files and folders, so i must replace the respective folders and put the kexts in the kexts folder? sorry if is a newie question but i dont want mess up all.

u need post .zip here

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

  • Administrators
6 minutes ago, SEEYAarg said:

lol, and what I suppose to do? a fresh install? 

u need use a Olarila folder + video patch + embedded controller, reboot and extract one send_me

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

  • Administrators

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

2 hours ago, MaLd0n said:

Dowloaded the chipset notebook clover for Skylake-ULT what have two folders Boot (already have the same file) OC (Not sure what does this one but the content is similar to clover folder.

 

About video patch that I guess is for the DSDT file what I don't have, mines is a Intel HD 520 but as I say no idea where to place that code.

Link to comment
Share on other sites

4 hours ago, MaLd0n said:

ur OC foldr is good, just need enable ecdv to ec patch and one full dsdt 

the clover is very bad

cool mate, i open the config.plist and in ACPI i checked "change ECDV to EC device recognition" thats all right? about the full dsdt exist some guide to make one, or is too complicated?

BTW, all this process is to get a better diagnostic with RunApp and know what i need, right?

Link to comment
Share on other sites

  • Administrators
20 hours ago, SEEYAarg said:

cool mate, i open the config.plist and in ACPI i checked "change ECDV to EC device recognition" thats all right? about the full dsdt exist some guide to make one, or is too complicated?

BTW, all this process is to get a better diagnostic with RunApp and know what i need, right?

if u use a oc folder with ecdv enable, extract new send_me

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...