Jump to content
Fantastic

Gigabyte Z390 UD Panic at wake from sleep iGPU enabled

Recommended Posts

I have a Gigabyte Z390 UD that runs smoothly but one thing:

After 8secs from wake from sleep the system goes into panic and reboots.

Both SMBIOS 19,1 and 18,3.

If I disable iGPU and use iMacPro1,1 the problem doesn't show up.

Is there a solution? I tried quite a few things and I think this is not a config issue but some kind of check or...

Any help is welcome.

Link to comment
Share on other sites

  • Administrators

the problem is about "hda-gfx", Buffer () {"onboard-1"}

  • Like 1

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Hi, thanks for your reply.

yes, it's about HDMI/DP audio.

What kind of solution to adopt? Is there a property to inject to solve this?

I'm using a version of AppleALC that's compiled and solves that issue but I don't know how to fix AppleALC myself.

A solution that applies at any AppleALC would be nice.

The latest Lilu, AppleALC, Whatevergreen don't solve the issue.

Thanks a lot.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...