Jump to content
Salman Khan

Dell 3542 ALC 255 not working

Recommended Posts

This is the 4th clean install i've done for Mojave so I can get my WiFi,Screen Backlight control and audio to work. Anyways. I've done another clean install this morning and can't get my audio to work. Before you mention the guide to me read carefully. I've installed AppleALC and Lilu kext (Latest versions) to EFI/Clover/Kexts/Others and then injected the layout-ids using Clover Configurator > Devices > Layout-ids. but it did not working. I've tried Voodoo as well . I've tried editing the config.plist in textEdit and still nothing. Help is really appreciated but if you're replying plz give me a step by step detail guide because I'm really sick of the community giving half replies that don't even make sense. Sorry for being aggressive , I hope to find some answers.

-------------------------------------------------------------------------------

Dell 3542 4510u

8gb RAM

Nvidia 840M graphics

ALC 255/3424

Intel HD4400

Dell 1705 (9565 wifi)

Link to comment
Share on other sites

  • Administrators

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...