Jump to content
alex_camurca

iATkos não faz boot

Recommended Posts

Olá pessoal,

no meu primeiro post aqui, gostaria de pedir um auxilio à vcs.


Instalei a distro iATKOS S3 v2 no meu note, porém o sistema não sobe depois de reiniciar, fica parado na tela cinza com o logo da apple.


já tentei subir com o -v e -x, porém não aparece nenhuma mensgem, fica parado numa tela preta, sem msg alguma.


Estou usando o Chamaleon RC4 como agente de boot.


Meu hardware é o seguinte:


Processador:

Intel Core i5 460M (Arrandale) @2,53GHz

Socket 989 rPGA

MMX, SSE (1;2;3;3S;4.1;4.2), EM64T, VT-x


Mobo:

Pegatron H54 (Asus)

Chipset Intel Havendale/Clarkdale Host Bridge

Southbridge Intel HM55


BIOS:

American Megatrends

28/10/2010


RAM:

2 x 2GB DDR3 em Dual Channel

PC3 - 10700

Micron Technology


Vídeo:

Intel HD Graphics

4700HD

up to 1800MB shared memory


Som:

Realtek High Definition Audio


Rede:

Atheros AR9285 Wireless Card

Atheros AR8131 Ethernet Card


Alguem me dá uma luz, por favor?

(desculpem se aqui não for o lugar apropriado)


No aguardo,

Alexandre

Megaware Meganote Black Purple

Intel Core i5 460M @ 2,53GHz

Intel GMA 4700HD

4GB DDR3 Dual Channel

WDC HDD 500GB

14" LED/LCD 1366x768 HD Monitor

Link to comment
Share on other sites

  • Administrators

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

 

Reinstalei e fotografei o passo a passo


Iniciando via HackBoot no modo verbose:

16042011133.thumb.JPG.d8bf9f6d30baf06e618c5c7c45401144.JPG

16042011132.thumb.JPG.bb5c9929179a4e37d62afc4fd4086fb8.JPG

 

Logo após a instalação:

16042011148.thumb.JPG.589f0a84dc5d6ff8c461e28c9f8c3816.JPG

 

Após isso, reiniciei e ficou parado na mesma tela do logo da apple.

no modo verbose, nenhuma mensagem.

bootando com o busratio=19, tbm trava nessa tela.


Na tela de personalizar a instalação, quais opções eu devo selecionar?

Megaware Meganote Black Purple

Intel Core i5 460M @ 2,53GHz

Intel GMA 4700HD

4GB DDR3 Dual Channel

WDC HDD 500GB

14" LED/LCD 1366x768 HD Monitor

Link to comment
Share on other sites

  • Administrators

Você não deve usar o HackBoot, ele é para ser usado com um DVD retail, não com distros.


Após instalar faça boot pelo HD usando "busratio=19 -v" e poste uma foto da tela.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Você não deve usar o HackBoot, ele é para ser usado com um DVD retail, não com distros.


Após instalar faça boot pelo HD usando "busratio=19 -v" e poste uma foto da tela.

 

mas sem hackboot, a instalação não começa, o note reinicia.

não consegui instalar sem o hackboot.

Megaware Meganote Black Purple

Intel Core i5 460M @ 2,53GHz

Intel GMA 4700HD

4GB DDR3 Dual Channel

WDC HDD 500GB

14" LED/LCD 1366x768 HD Monitor

Link to comment
Share on other sites

  • Administrators

Nem usando o busratio?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Nem usando o busratio?

 

opa, agora com busratio ele iniciou a instalação, mas ficou parado na tela de escolher o idioma.

vou tentar de novo.

Megaware Meganote Black Purple

Intel Core i5 460M @ 2,53GHz

Intel GMA 4700HD

4GB DDR3 Dual Channel

WDC HDD 500GB

14" LED/LCD 1366x768 HD Monitor

Link to comment
Share on other sites

é.. realmente, ele não passa dessa tela.


edit: consegui passar da tela.. o instalador não reconhece o clique do touchpad, apenas o teclado. e agora?

Megaware Meganote Black Purple

Intel Core i5 460M @ 2,53GHz

Intel GMA 4700HD

4GB DDR3 Dual Channel

WDC HDD 500GB

14" LED/LCD 1366x768 HD Monitor

Link to comment
Share on other sites

  • Administrators

Nem o click pelo botão?


Você não tem um mouse USB?


Se a instalação usando o HackBoot funcionou, não precisaria instalar novamente, a menos que você não tenha selecionado as opções corretas na personalização (não selecione nenhum kernel). O boot após a instalação que deveria ser feito pelo HD, pois a distro já instala todos os "hacks" necessários, pode dar conflito com os do HackBoot.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Nem o click pelo botão?


Você não tem um mouse USB?


Se a instalação usando o HackBoot funcionou, não precisaria instalar novamente, a menos que você não tenha selecionado as opções corretas na personalização (não selecione nenhum kernel). O boot após a instalação que deveria ser feito pelo HD, pois a distro já instala todos os "hacks" necessários, pode dar conflito com os do HackBoot.

 

acho que agora vai. coloquei o mouse usb e ele reconheceu, tah instalando agora.

tenho quase certeza nas opções que selecionei, fico em duvida na hora de selecionar o SATA/AHCI ou Intel/AHCI.

Megaware Meganote Black Purple

Intel Core i5 460M @ 2,53GHz

Intel GMA 4700HD

4GB DDR3 Dual Channel

WDC HDD 500GB

14" LED/LCD 1366x768 HD Monitor

Link to comment
Share on other sites

  • Administrators

Você particionou o HD em GUID ou MBR?


Tente digitar "rd=disk0sX busratio=19 -v" fazendo boot pelo DVD (onde X é o número da partição onde você instalou o Mac OS).

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Você particionou o HD em GUID ou MBR?


Tente digitar "rd=disk0sX busratio=19 -v" fazendo boot pelo DVD (onde X é o número da partição onde você instalou o Mac OS).

 

Onde eu vejo essas opções?

vou sair agora, amanhã eu compro um dvd dual layer e gravo o retail que tenho aqui.


vamos ver o que dá.

Megaware Meganote Black Purple

Intel Core i5 460M @ 2,53GHz

Intel GMA 4700HD

4GB DDR3 Dual Channel

WDC HDD 500GB

14" LED/LCD 1366x768 HD Monitor

Link to comment
Share on other sites

  • Administrators

É só digitar o parâmetro rd junto com o busratio.


Deve ter dado problema na instalação do boot loader. Se você conseguir entrar no sistema usando o DVD de instalação, basta instalar o Chameleon pelo pacote disponível na seção downloads.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

É só digitar o parâmetro rd junto com o busratio.


Deve ter dado problema na instalação do boot loader. Se você conseguir entrar no sistema usando o DVD de instalação, basta instalar o Chameleon pelo pacote disponível na seção downloads.

 

digitei e deu a mesma tela preta. sem mensagem.


vou tentar na vmware

Megaware Meganote Black Purple

Intel Core i5 460M @ 2,53GHz

Intel GMA 4700HD

4GB DDR3 Dual Channel

WDC HDD 500GB

14" LED/LCD 1366x768 HD Monitor

Link to comment
Share on other sites


digitei e deu a mesma tela preta. sem mensagem.


vou tentar na vmware

 

alex, inicia com o cd da distro, quando aparecer o prompt aperte F8, digite rd=disk0sX busratio=19 -v como

o oldnapalm havia dito.


ele vai iniciar sua instalacao e nao uma nova instalacao, ai voce baixa o chameleon (de preferencia antes e deixe em um pendrive) e

faca a instalacao.

Gigabyte GA-P67A-D3-B3 Firmware Ua5 - Core i5-2300 - ALC889 / SB Audigy

GTS250 - Clover booting Mountain Lion 10.8.3

Link to comment
Share on other sites

alex, inicia com o cd da distro, quando aparecer o prompt aperte F8, digite rd=disk0sX busratio=19 -v como

o oldnapalm havia dito.


ele vai iniciar sua instalacao e nao uma nova instalacao, ai voce baixa o chameleon (de preferencia antes e deixe em um pendrive) e

faca a instalacao.

 

sim, fiz exatamente desse jeito.

acho que estou selecionando alguma coisa errada na instalação.


selecionei:

Chamaleon v2 RC4

Graphics Enabler

AHCI SATA

Voodoo Sound

Voodoo PS/2

Battery

Card Reader

TSC Sync

EFI STring

WIreless ATheros

Wired ATheros

além do que já vem selecionado por padrão


tem alguma coisa errada nessa seleção?

Megaware Meganote Black Purple

Intel Core i5 460M @ 2,53GHz

Intel GMA 4700HD

4GB DDR3 Dual Channel

WDC HDD 500GB

14" LED/LCD 1366x768 HD Monitor

Link to comment
Share on other sites

Você particionou o HD em GUID ou MBR?


Tente digitar "rd=disk0sX busratio=19 -v" fazendo boot pelo DVD (onde X é o número da partição onde você instalou o Mac OS).

 

acho que entendi o que vc tava querendo falar.. ela tah particionada em MBR.

pra trocar pra GUID, eu tenho que apagar o disco inteiro, certo?


vou criar uma imagem bootavel do windows aqui, e daqui a pouco eu tento de novo

Megaware Meganote Black Purple

Intel Core i5 460M @ 2,53GHz

Intel GMA 4700HD

4GB DDR3 Dual Channel

WDC HDD 500GB

14" LED/LCD 1366x768 HD Monitor

Link to comment
Share on other sites

  • Administrators

Não é problema estar em MBR, apenas pode ter problema no boot caso a partição do Mac OS não seja ativada pelo instalador, mas deveria subir fazendo boot pelo DVD com o parâmetro "rd=disk0sX".


Sobre a sua seleção, você não deve instalar "Graphics Enabler" e "EFI String", instale um ou outro. "TSC Sync" não é necessário para o seu CPU.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...