Jump to content

"Couldn't allocate runtime area" on starup

Recommended Posts

Hey guys,

I'm constantly running into this issue whenever I start the machine. The only workaround so far is to hard reboot and choose recovery mode > startup disk > choose my drive > restart. This issue used to happen once in a while but it has become more and more frequent. Please help me. Attached is a screen grab of the startup screen as well as the newly generated send me.

Thanks in advance!


Startup screen



Send me file


Z390 Designare • i9 - 9900K • Sapphire Pulse RX 580 • HyperX Predator Black 64GB DDR4 • Samsung 970 PRO 512GB M.2

Link to comment
Share on other sites

  • Administrators
44 minutes ago, potato_monster said:

Hey guys

if u use igpu enable...this problem appears, in this case with Mojave u need use it


is not a best solution

if u use catalina u can disable igpu and use shikigva=144 with last weg kext version


PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE


New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...