Jump to content
ricosun

AMD Catalina 10.5.1 - 5700XT fan not spinning

Recommended Posts

Hi I have succefully install 10.5.1 using olarila's image.

Everything works great !

Only that my MSI Gaming X 5700xt - fan doesn't spin at all, causing the graphic card to be very very hot.

The only instant that i see it spin is during the brief period when i run geekbench metal benchmark.

All other times it doesn't spin. 

I also ran Luxmark, it also dosn't spin.

Anyone else have it issue?

Below are my specs:

3900x AMD
Gigabyte X570 Motherboard
MSI Gaming X 5700XT
32GB memory

 

 

Link to comment
Share on other sites

  • Administrators

is common, fan start if temp stay high

run one benchmark and check

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...