Jump to content
joaopaulomartins

ecrã preto com gráfica Sapphire Radeon RX 580 PULSE 4G

Recommended Posts

Boa noite

Comprei uma gráfica Sapphire Radeon RX 580 PULSE 4G para colocar num dos 2 hackintosh que tenho, mas não consigo que funcione. Faz o boot, e quando vai para entrar o ecrã fica ligado com tipo luz de fundo, mas preto. Qual a razão? É estranho porque noutro hackintosh, tenho a Sapphire Radeon RX 560 PULSE 4G e funciona!

Alem disso. no Hackintosh com a board Asus z97-K, gráfica Sapphire Radeon RX 560 PULSE 4G e 16gb de RAM e SSD m2 500gb, não consigo ter som, nem fazer o boot sem ser pela pen? Alguém pode dar uma ajuda? Obrigado

 

P.S.  parabéns pela nova estrutura da pagina... ;)

Link to comment
Share on other sites

  • Administrators

siga o passo a passo aqui, desative CSM

 

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Ja tentei desativar o CSM na board, mas não funciona, aliás deixa de arrancar o PC pois não deteta nenhum dos 3 SSD que tenho instalados ( 1 SSD m2 de 500gb e 2 SSD 2.5" de 500gb e 240 gb) tal como pode ver nas imagens.

 

Esclarecer uma coisa: as características de cada um dos PCS:

                   PC1:                                                                                                                           PC2

board: Asus CM6330_CM6630_CM6730.                                                                         Asus Z97-K r2

grafica: sapphire radeon rx 580 pulse 4GB                                                                  sapphire radeon rx 560 pulse 4GB

Processador: Intel core i5 2400                                                                                       Intel core i5 4690

Memória: 8 GB DDR3                                                                                                         16 GB DDR3

Discos: 2 SSD 2.5" 120gb e 240GB e 1 Hd 2.5" de 500GB                                         1 SSD m2 de 500gb e 2 SSD 2.5" de 500gb e 240 gb

 

Acho estranho que com a grafica RX560 funciona em qualquer um dos PCs e a rx580 não funciona em nenhum ( dá ecrã preto), mas as careteristicas delas são muito semelhantes há excepção do numero de portas, Atenção que estou a usar as portas HDMI.

No PC1 não consigo entrar e no pC2 não consigo ter som nem fazer o boot sem ser pela pen.

 

Agradeço a ajuda

 

P.S- Eu criei a pen e fiz a instalação através da imagem do olaria, conforme a indicação que me mandou ver.

Link to comment
Share on other sites

  • Administrators

essa gpu é native e não tem nenhum problema, vc está usando uefi mode ou legacy?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators
8 hours ago, joaopaulomartins said:

já consegui por o som a funcionar no PC 2 só falta por a fazer o boot sem a pen. já tentei copiar os 2 config.plist da pen para a pasta do Clover na EFI do disco, mas não resultou. Alguma dica?

se funciona pelo pen drive tem de funcionar pelo ssd com a mesma pasta

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators
1 hour ago, joaopaulomartins said:

 terei de copiar a pasta toda e substituir no disco?

sim

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators
43 minutes ago, joaopaulomartins said:

Só não consigo fazer o boot no PC1 com a gráfica Sapphire Rx 580, alguma ideia do que fazer? fica o ecrã preto.

não faço idéia

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Resolvi o problema trocando a sapphire rx 580 por uma rx 560.

Mas precisava de uma outra grafica para outro pc, mas estou farto de procurar em sites usados e não encontro e como com a  sapphire RX 580 e XFX RX 570 não funcionou, tenho medo de comprar alguma que depois não funcione. Alguém me sabe indicar alguma marca e modelo de  placa gráfica (como a sapphire rx 560) completamente compatível para instalação do Catalina e não muito cara? Obrigado.

Link to comment
Share on other sites

  • Administrators
2 hours ago, joaopaulomartins said:

instalação do Catalina e não muito cara?

as GPUs da POWERCOLOR

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators

não economize e evite dor de cabeça

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...