Jump to content
lexblaze

Working install of Olarila Catalina 10.15.2 on my HP Elitebook 820 G1

Recommended Posts

Hi everyone,

This is my install of Olarila Catalina 10.15.2 on my HP Elitebook 820 G1

i5 4300u

16gb ddr3

Bcm94352Hmb for bluetooth wifi (replaced built in Intel)

512gb sata 2242 ssd (Goldenfir multi boot drive), 500gb Hitachi mechanical drive (data)

Sound works with Voodoo via audio port but no sound on Display port

Display port video works.

Used Bionicpup64's Gparted to create 500mb EFI partition aswell as Windows 10, Catalina, Linux Mint. I only installed windows 10 on the preformated ntfs sinse it likes to create its own making issues with booting other OS. Also created exfat for win and mac shared files.

Always shows error on after reboot that bios might have changed.

I may need a patched DSDT.

What other things can I do to improve my install?

Thanks to MaLd0n and everyone that helps and contribute to this forum.

Hardware screenshot

https://drive.google.com/open?id=1qoaqcc3hOOXMPMNGCYAAEz7pErZ081nu

Screenshot

https://drive.google.com/file/d/1zdqa2YpBnIYp6Pdy3MqiZHxYW4Yee9Eu/view?usp=sharing

Runme full dump

https://drive.google.com/open?id=1lvYX4YOM00ba6pQAhvmUiRZi3aC6zpQh

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...