Jump to content
vinqu

Problem with GPU performance Ryzen 3600 + Nvidia

Recommended Posts

Hello. Someone using AMD + Nvidia and dont have any problems? I have B450 Tomahawk Max + Ryzen 5 3600 with Nvidia GTX 1070 Ti and have problem with performance on games/openGL etc.. if i turn Geebench 5 on Graphic Card OpenCL test this closing benchmark after 15 seconds. System working normally but games and benchmarks no. LuxMark have 17,5k, Geekbench 5 Metal have 22k points (normal value is 50-55k for this card) What is going on guys?

On my previous PC with Z270 Gaming K3 + i7 6700k dont have that problems.

Link to comment
Share on other sites

  • Administrators

AMD processors don't have native support, is a big shit for MacOs

if u need a professional build use intel ever

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

14 hours ago, MaLd0n said:

AMD processors don't have native support, is a big shit for MacOs

if u need a professional build use intel ever

But i dont have any problems with processor. On processor i have better scores on mac than windows. Problem have with NVIDIA Card. Performance system are good but on OpenCL or games is poor.

Link to comment
Share on other sites

I had the same problem on one old build. The system worked normally, but as soon as I started geekbench or Heartstone or Warcraft, the fans on the graphics increased RPM and after a while loop boot .. U have only low results or this programs crash?
When I replaced the power supply, the problems disappeared ...Of course, this may not be your problem, but if you have a chance to test it with another power supply, I would

Edited by intommy

Build 1: Intel i5-6600 Skylake, GA-B150m-D3H, 8GB DDR4, ASROCK Radeon RX 590 Phantom Gaming X 8G OC,  512GB - LENSE20512GMSP34MEAT2TA (NVMe) - windows / Patriot Burst 240 Sata macOS Catalina, Fractal Design Meshify C Mini Dark TG, Corsair RM650x, Catalina 10.15.4./ Win10  Build 2: Toshiba Tecra z40-c-11e, Intel Core i5 6200U Skylake, 8GB DDR3, Intel HD Graphics 520, Kingston UV500 240GB (SUV500/240G), BroadCom BCM94360CS2  + 12+6 Pin WIFI wireless card module to NGFF M.2,, Catalina 10.15.4  Build 3: Optiplex 790, Intel Core i3 (2nd Gen) 2120 / 3,3GHz, Intel Q65 Express, 8GB DDR3 (4x2GB), MSI GTX 760 - 2GB, Patriot Burst SSD 120GB, BroadCom BCM94360CS2  + 12+6 Pin WIFI wireless card module to NGFF M.2, Catalina 10.15.4. Build 4: Lenovo L340-15IRH Gaming Laptop - Type 81LK (81LK0034CK), Intel Core i5 9300H (2,40-4,10GHz), 8GB DDR4 2400MHz (1x8), Intel UHD Graphics 630, Catalina 10.15.4 / Windows 10 (Patriot Burst 240GB SATA3 SSD / M.2 PCIe SSD 512GB), DW1820a, atm not work: Wifi 5GHz, only 2,4 and BT.

Link to comment
Share on other sites

3 hours ago, intommy said:

I had the same problem on one old build. The system worked normally, but as soon as I started geekbench or Heartstone or Warcraft, the fans on the graphics increased RPM and after a while loop boot .. U have only low results or this programs crash?
When I replaced the power supply, the problems disappeared ...Of course, this may not be your problem, but if you have a chance to test it with another power supply, I would

Yes on low result on GeekBench. Only on Mac. On windows/linux dont have that problem then this is not power suply.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...