Jump to content
TwisterChoc

X79 motherboard usb's works deppending of smbios

Recommended Posts

Hi.

If my hackintosh boot on macpro 6,1 smbios everything works fine but if boot on imacpro 1,1 smbios the moetherboard usb's doesn't work.

I need imacpro smbios because I often use some software like wirecast and videoproc and it uses gpu hardware acceleration, those softs doesn't work properly on macpro smbios.

Can anything be done to solve the usb problem on imacpro smbios?


I use your X79 efi folder.


Specs:

Gigabyte X79-UD3 mobo

Xeon 1620 v2

Radeon RX480

Catalina 10.5.2


Thanks for your excelent work.


David.

Link to comment
Share on other sites

  • Administrators

Gigabyte X79-UD3 mobo

Xeon 1620 v2

Radeon RX480

Catalina 10.5.2

use correct smbios and shikigva=128

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...