Jump to content
flips

Intel UHD 630 com apenas 31MB

Recommended Posts

Instalei o High Sierra, usei o multishit e Clover na pós instalação e esta tudo funcionando com excessão do video onboard que apesar de aparecer corretamente no sistema, ele esta com apenas 31mb, estou usando conexão DisplayPort num monitor 4k. Alguém tem alguma sugestão de como resolver isso?


Setup:


AsRock Z390m itx/ac

i5 9600k

32gb Corsair 2666

Nvme Corsair MP510 1TB

Monitor Samsung 4K

Link to comment
Share on other sites

  • Administrators

[ref]flips[/ref], use o hackintool


nunca use essas ferramentas do tonycrap

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...