Jump to content
ricardomcp

Notebook Acer A515-51-51UX

Recommended Posts

Ola galera blz seguinte estou com meu notebook com o seguinte problema, quando coloco ele pra desligar ele desliga porem o led de liga ainda fica aceso, ele nao desliga por completo, alguém poderia me dar uma luz do que possa ser, ele ja esta com quase tudo ajustado.


Hardaware

Chipset: Intel 100 Series (Sunrise Point-LP)

Processador: Intel Core i5-7200U

Codec de Áudio: Realtek ALC255

GPU Integrada: Intel HD Graphics 620

Rede: Realtek RTL8168/8111

Wi-Fi: Qualcomm Atheros QCA9377

Touchpad: Synaptics I2C

HD: SSD M.2 120gb WD


edited


EFI FULL WORKING


https://www.mediafire.com/file/k8quoud63rqkc6t/Acer_A515-51-51UX-EFI_FInal.zip/file


Change Trackpad basic to advanced in bios/uefi setup

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

[ref]ricardomcp[/ref], com uma config dessa não temos muito o que fazer, é muita coisa esquisita numa config


sempre bom ter as coisas limpas, somente com o essencial e com um dsdt full patched

Share this post


Link to post
Share on other sites

[ref]ricardomcp[/ref], sempre, instalação limpa(creio que vc já tenha), com um bom config.plist e um dsdt full

Share this post


Link to post
Share on other sites

Vamos la aos processos novamente de instalação limpa e copiei a pasta clover do pendrive e subistitui pela a que foi gerada pelo clover.kext, ativei video, brilho, som, e bateria,


brilho as teclas de atalho não estão mapeadas corretamente esta nas teclas F12 e Pause Break.


Trackpad esta funcionando na função mouse sem gestos, na Bios esta setado como Basic, se eu coloco como Advanced não funciona nem o teclado.


Segue minhas efi e run.me


EFI

https://mega.nz/#!jAtwkSSK!aMM0GM-nOCytgUTjMF7Eex9_5pwB0QIi1icusOLPX24


Run.me

https://mega.nz/#!DMtSEKpA!kqPN4LrcBDGzV_c-diWjIZpvMt96YxiapWfxDSBam-E


Fico no aguardo por sugestões Maldon desde ja fico grato pela atenção

Share this post


Link to post
Share on other sites

[ref]ricardomcp[/ref], deleta a sua pasta efi e cola essa lá

EFI.zip

se funcionar extrai um novo send_me

Share this post


Link to post
Share on other sites

[ref]ricardomcp[/ref], veja se o brightness funciona nas teclas, se o audio está ok, etc

Share this post


Link to post
Share on other sites

Atualizando, video Grafico OK, Som OK, atalhos teclado para brilho e som OK, trackpad com multi gestos mudei na bios para Advanced pois estava meio doido o o mouse, mais apos mudar para advanced tudo OK, Bateria OK


Problemas no HDMI, ao inserir o cabo HDMI ele reinicia o PC.

Share this post


Link to post
Share on other sites

[ref]ricardomcp[/ref], tem de selecionar na aba general tb

Share this post


Link to post
Share on other sites

[ref]jeffrjbra[/ref], use a pasta efi acima

 

Brigado pela ajuda cara, eu até consigo baixar a pasta, mas não sei fazer isso que você falou... infelizmente...

Share this post


Link to post
Share on other sites

[ref]jeffrjbra[/ref], é só montar a partição efi e colar a pasta

Share this post


Link to post
Share on other sites

[ref]jeffrjbra[/ref], é só montar a partição efi e colar a pasta

 

to aqui lendo alguns tópicos...pra tentar aprender, vou tentar então...

so um minuto e ja posto aqui como foi...


Added in 10 minutes 30 seconds:

[ref]jeffrjbra[/ref], é só montar a partição efi e colar a pasta

 

isso consegui, arrastei pra dentro da pasta que foi montada pelo Clover Configurator e transferi...

perguntou se eu queria substituir alguns arquivos e terminou....

agora nao sei o que faço, to com o Clover Configurator aberto e não sei como sigo daqui...

Share this post


Link to post
Share on other sites

 

conforme as imagens, so faltava eu dar Reboot, foi o que fiz...

mas ao iniciar o sistema novamente, parece que nada mudou


alias, transferir essa pasta EFI, creio que seja a configuração do Notebook, certo?

seria essa a função?


Added in 15 minutes 3 seconds:

 

Agora mudou alguma coisa...travou nessa parte...e não sai disso...



mvQGyZN"><a href=https://imgur.com/gallery/mvQGyZN' alt='IMGUR>'>

Share this post


Link to post
Share on other sites

[ref]jeffrjbra[/ref], o notebook é o mesmo dele?

Share this post


Link to post
Share on other sites

[ref]jeffrjbra[/ref], o notebook é o mesmo dele?

 

Acer A515-51G-71KU é o modelo completo...que esta na caixa.

será que tento outra EFI?


Added in 24 minutes 49 seconds:

[ref]jeffrjbra[/ref], o notebook é o mesmo dele?

 

Fiz uma instalação limpa...

Vamos ao que acontece...


Ao montar o EFI e arrastar essa EFI que você mandou eu

Baixar...o notebook melhora em alguns aspectos


-Consigo dar boot sem pendrive

-Percentual da bateria começou a aparecer

-Instala a rede Ethernet




Porém ocorrem coisas que ainda não consigo identificar


-sistema inicia com a tela borrada, fica normal apos um "Repousar"

-teclado para de funcionar ao se plugar o cabo de rede

-ainda sem som



Se puderem me ajudar com isso... agradeceria demais!

Share this post


Link to post
Share on other sites

[ref]jeffrjbra[/ref], o notebook é o mesmo dele?

 

UPDATE:


ao reiniciar o notebook...

tenho:


- consigo dar boot sem pendrive

- som funcionando

- ethernet funcionando

- percentual bateria ok

x video inicia com as cores alteradas ao sistema abrir, porém "REPOUSAR" e voltar resolve.


nao instalei KEXT's, até porque não sei instalar...

mas é realmente necessário?

essa pasta que baixo ao acessar o Github do A515-51G na internet serve pra que afinal?

Share this post


Link to post
Share on other sites

[ref]jeffrjbra[/ref], se for o mesmo notebook vc pode usar, tem de ver se a config é boa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...