Jump to content
aurion

USB boot Mojave olarina sem imagem ou imagem pequena RX Vega 56

Recommended Posts

Estou com problema no boot com usb ou boot pelo ssd:

Tenho High Sierra instalado e estava funcionando com um GTX 1070

Troquei o 1070 pelo Powercolor Vega 56 que está 100%, só que no boot quando

passa pra tela do mac fica tudo preto ou com um pequeno quadrado branco no

centro do monitor. Agora estou sem high sierra ou o Mojave.


Hardware: GigaByte UD5H BK, processador i7 4790, 16gb Ram

Rx powercolor Vega 56, SSD 256, 2 HD 1TB, Fonte Corsair HX 750

Link to comment
Share on other sites

Muito Obrigado MaLd0n, tive um problema recentemente com a bios da minha placa mãe e esqueci de fazer

a mudança do CSM, Agora está tudo certo. Ativei a Radeon RX Vega 56 no EFI do High Sierra, agora está

funcionando perfeitamente, estou em duvida se instalo o Mojave ou Catalina.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...