Jump to content
kuroshaker

Unable to reach installer

Recommended Posts

Hi All,


I tried to install High Sierra on

ASUS P8P67 Bios ver.3602

Intel Core i7 2600k (3.4Ghz)

16 GB ram (4 X 4GB)

MSI GTX 750 Ti OC


I was able to enter boot selection but failed to enter installation with error message.

0202121c-cb43-4661-93d4-7099a7714470.jpg

Please help and thanks in advance

Edited by Guest
Link to comment
Share on other sites

MaLd0n, that's the thing.


At first attempt I was successfully to install High Sierra with no issues. I managed to install web driver and audio. And then I tried to update BIOS/UEFI, and bios version 3602 is the latest.

After update the bios, then audio went off. Tried several method to fix it but nothing works. So I decided to re install High Sierra and then the error message went up.


Other question, do you think it will shown same error message if I try to install with latest Olarila mac os version (mojave etc...)?

Link to comment
Share on other sites

Hi MaLd0n,


I have running Hackintosh Sierra Zone, and it seems read kext from /system/library/extension/.

When I unplug the Hackintosh, the nullcpupowermanagement is no longer showing in the log. But still ended with same error message. Will come back to you with latest screenshot.


i have other question, is there any way to explore clover's EFI folder with windows operating system? all this time i used hackintosh to explore the bootable Olarila's EFI folders.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...