Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Desktop z370 Mojave FORCING CS_RUNTIME for entitlement


Recommended Posts

Good evening all, first and foremost thank you so much for your time. I have donated before and I definitely will again because this community is amazing.


So, I am trying to get my Desktop to run Mojave. Currently I am writing to you with the same Desktop running High Sierra. My build is as follows: MSI z370 SLI Plus mobo, i7-8700k, and right now on High Sierra I am using an nvidia 1070 ti. HOWEVER all of my testing of Mojave (I cant reach the installer, the error attached and more on that below) has been on a RX 560 4GB.


I also included my "Send Me" from my current High Sierra install so you can see my hardware better ( again using the nvidia on HIGH SIERRA NOT THE RX card - I cant boot High Sierra with the RX with my current install it seems to panic)


To try Mojave, I have been by unplugging the PCIE cables from the 1070 and plugging them into a RX 560 AMD card, currently both are in the machine yet there is no power to either one or the other depending on if I am trying to boot Mojave or High Sierra. My goal is to get the nvidia to shut off when I boot Mojave and use the NVIdA for gaming on windows. I have 2 seperate drives for these 2 and the windows one is unplugged.


The error I get is attached too.


What I have tried: https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/


Also: https://www.elitemacx86.com/threads/guide-msi-z370-sli-plus-i7-8700k-16gb-ram-amd-rx580-wifi.127/


And I've also tried the: https://Olarila.com/files/Clover.Folder/CLOVER.SERIES.100.200.300.zip and the error screen I am attaching is again, using the RX 560 and a USB 2 drive, clean Mojave image, and a USB 2 port.


The funny thing is no matter what config I use, version of clover, kexts, I get the SAME error at the SAME time. Thoughts?


Thank you.

Send me - using nvidia on HIGH SIERRA NOT THE RX.zip

error screen EVERY TIME.zip

Link to comment
Share on other sites

  • Administrators

[ref]stakeout5[/ref], use it

EFI.zip

 

if need disable intelhd graphics for install

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • Administrators

[ref]stakeout5[/ref], put ur bios/uefi in default, just disable csm

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Okay, here are my BIOS settings https://photos.app.goo.gl/oRN5K4RbLGDezxCK6 . (ALSO NOTE I did go ahead and change CSM to the other option that is there even though this isn't in the photograph.) Still same hang.


EDIT: so after MUCH reading i think my RX 560 is a bad card -- it is this brand and has been reported many times to cause issues with MacOS so I am on hold until I get a new card in

https://photos.app.goo.gl/NzhWSaPbbTb5eyGk6


Thank you for all your help and I will be in touch in a week or so! thank you again

Link to comment
Share on other sites

  • Administrators

[ref]stakeout5[/ref], never use XFX for hacks

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...