Jump to content

ACPI ERROR Method parse/execution failed

Recommended Posts

I'm trying to get into the Hackintosh world only I'm having a hard time.

I am trying to install High Sierra 10.13.1, but the following error message appears: Method parse/execution failed...

Does anyone know how to resolve this error?

Image link with error: https://ibb.co/HKmWKgD

I put the link because I couldn't add the image directly to the post :cry:

Link to comment
Share on other sites

I've tried to follow the procedure to the best of my understanding but I face the same issue.

After some research, I think the issue is related to the cluttered DSDT.

Also, I have tried toggling on/off the XHCI standoff and secure boot options but no luck. I've also tried with and without npci=0x2000 and 0x3000 args and the patch ACPI option in clover but I get the same error every time.

I have attached the clover extracted DSDT for your reference as I think the problem lies there.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...