Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Mojave Won't Boot after Olarila install but before Clover was completed


Recommended Posts

For starters I am a complete and total n00b

I have always worked on and owned Macs' (for 30 years) but never attempted a PC build or a Hackintosh.


SPECS:


i9900k 8 core CPU

z390 Gigabyte Designare

64GB - DDR4 3600 Preditor RAM

Sapphire VII GPU

EVO 860 1TB - Start up Drive

EVO 870 pro 1TB Cache

NZXT Kraken Water Cooler

Fractal Design Meshify C Case



ISSUE:

Things were going swimmingly with this Olaria install method.

https://Olarila.com/forum/viewtopic.php?f=50&t=8685&fbclid=IwAR0JLCFnEDjSFa_6USAWA7Ne_ixQVF8dRwAuLwJLABfGj7HNeYlTaPeulSg


Within minutes Mojave was on my new build it was recognizing mice, keyboards and the usb ports I have tried were working.

I started to install Clover just like in STEP 7 in the above tutorial BUT the clover bootloader version had changed and not all of the drivers and efi's that I was instructed to select could be found (most but not all)... I was asking for assistance on the Hackintosh group on Facebook when I got a phone call I had to take (it was a long one) when I got back the monitor was asleep and I could not wake it up... so I restarted the computer (pressing f12) however instead of being greeted with teh Olaria screen as I had in the past it was a stretched out Clover screen with my SSD the Thumb drive a m.2 drive (which did not have the OS or Clover on it (or should not have) and a recovery drive) No matter which option I picked I received the same disappointing message.... the apple logo would flash on the screen then a big black and white circle with a slash (the NO / Go Away logo) would be onscreen.


So after many attempted restart / re-boots with the same ending I thought maybe it was something that I loaded on to my SSD start up disk so I popped it out of the computer installed it in an enclosure and reformatted the SSD with the hopes of reinstalling the Olaria image again..


No luck same screen with a circle and a slash.


Where do I go from here?

Any help is welcome!

Link to comment
Share on other sites

  • Administrators

[ref]terraform[/ref], after all install the best is disable hibernate

https://Olarila.com/files/Utils/disablehibernate.command.zip

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • Administrators

[ref]terraform[/ref], i think the system is corrupted

try repair with usb stick, DiskUtility

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Everything I have tried just leads me back to the Clover Boot Manager.


1) Many restarts :-)

2) Removed and erased startup SSD (thinking maybe the issue was on that disk)

3) Ejected and reinstalled the Olaria installer onto my USB drive.

4) Tried to get into the Gigabyte Bios Menu by pressing F2 and that led me back to the Clover Boot Manager, so then I tried all the F buttons and none of them worked.


any suggestions?

Link to comment
Share on other sites

  • Administrators

[ref]terraform[/ref], u made a fresh install?

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

UPDATE - So I pulled the M.2 drive and Same Clover Boot Manager screen then I started it without the M.2, the Thumb Drive and still same Clover boot screen. HOWEVER IF I don't have any drives at all connected I do get the Gigabyte BIOS page (finally)...


So now that I have access to the Gigabyte BIOS menu do we think the issue lies in the setup there?

Link to comment
Share on other sites

  • Administrators

[ref]terraform[/ref], u use a last clover version?

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Yes it is the most current version of Clover.

When no internal SSD's are installed I can now get Olaria installer screen from the USB stick... So I am guessing that clover mis-installed on my SSD and it did not get erased when I tried to erase my SSD on another computer... is there a trick for erasing the entire SSD with Clover on Mac OS Sierra?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...