Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

BOOT HIGH SIERRA SATA 3 6GB PCIE CARD


Recommended Posts

Boa tarde !


Eu estou tentando dar boot de um SSD com High Sierra instalado em uma placa pciex1 SATA 3 6GB mas o sistema não sobe de maneira alguma. A placa usa um chipset ASMEDIA 1051 e qdo dou boot ela mostra 106X fica piscando e não prossegue. :work:


Alguém pode me dar uma luz nessa questão, eu só queria aumentar um pouco a velocidade de transferencia de SATA 2 para SATA 3 :help



Valeu :whistle

mobo: DX58SO

cpu: i7 950

gpu: Sapphire 5770 Vapor -x

mem: 6GB 1333mhz

VIDEO


HCLhttp://wiki.osx86project.org/wiki/index.php/HCL_10.7.3#Intel

Link to comment
Share on other sites

  • Administrators

[ref]redrat76[/ref], tem de ver o modo de operação dessa placa, se for ahci acho que 100% vai funcionar

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

[ref]redrat76[/ref], tem de ver o modo de operação dessa placa, se for ahci acho que 100% vai funcionar

 

Valeu Maldon pela ajuda como sempre !!!!


Então, é AHCI sim e eu já dou boot normalmente em SATA2 mas apenas dando F10 e selecionando o SSD. Não sei pq minha placa reconheçe o SSD como externo e não deixa eu coloca-lo como primario e dar boot direto sem fazer a seleçao mas ainda assim boota e funciona legal.


Com a placa PCIE ele reconhe o SSD e fica com _ piscando e não vai.


:wallbash:wallbash:wallbash

mobo: DX58SO

cpu: i7 950

gpu: Sapphire 5770 Vapor -x

mem: 6GB 1333mhz

VIDEO


HCLhttp://wiki.osx86project.org/wiki/index.php/HCL_10.7.3#Intel

Link to comment
Share on other sites

  • Administrators

[ref]redrat76[/ref], me parece ser o clover

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

[ref]redrat76[/ref], me parece ser o clover

 

Eu já pensei nisso tb e já tive vontade de até voltar pro chameleon mas eu instalei o High Sierra em APFS.

O chameleon suporta APFS ou existe alguma forma de fazer essa migração sem ter que instalar tudo de novo ???

mobo: DX58SO

cpu: i7 950

gpu: Sapphire 5770 Vapor -x

mem: 6GB 1333mhz

VIDEO


HCLhttp://wiki.osx86project.org/wiki/index.php/HCL_10.7.3#Intel

Link to comment
Share on other sites

  • Administrators

[ref]redrat76[/ref], a mobo é a DX58SO?


vc instalou o clover na ESP?

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

[ref]redrat76[/ref], a mobo é a DX58SO?


vc instalou o clover na ESP?

 

Sim, instalei na EFI.


Added in 31 minutes 15 seconds:

[ref]redrat76[/ref], a mobo é a DX58SO?


vc instalou o clover na ESP?

 

Sim, instalei na EFI.

mobo: DX58SO

cpu: i7 950

gpu: Sapphire 5770 Vapor -x

mem: 6GB 1333mhz

VIDEO


HCLhttp://wiki.osx86project.org/wiki/index.php/HCL_10.7.3#Intel

Link to comment
Share on other sites

  • Administrators

[ref]redrat76[/ref], tem de ver como que ativa a partição com o clover, no chameleon é esse aqui

https://Olarila.com/forum/viewtopic.php?f=8&t=1198

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...