Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Dell 1564 with Ati Mobility 5450


Recommended Posts

Hello to you all.

I am new in the hackintosh world, therefore I kindly ask for your patience and understanding.

I have a, i3 Dell 1564 laptop with an ATI mobility Radeon 5450 GPU with 1024mb memory.


I have managed to install High Sierra on it. I also managed to get the sound working.

The wifi card I think is not compatible, so I use internet via a netgear usb stick).


I have been trying to get the GPU to work for the last 3 days without any success. I cannot get the resolution to 1366x768 and it only says that it has 3mb memory I have searched this forum and many others, and from what I understand I need to use something like backport kexts of Sierra (or DSDT ? etc.)


Can someone help me please on a step by step basis?


I attach herewith information of my hardware (using dpci manager). Trust this is helpful.


Any other assistance for getting the battery indicator to work and generally any other tips to get all things working (power management etc) will be greatly appreciated.

Thank you!

list.zip

Ryzen 5 2600, AMD RX5700XT 8GB, 16GB DDR4 2666ghz ram, 240gb SSD - MACOS 10.15 CATALINA

i5 3470, NVIDIA GTX 740 2GB, 8GB DDR3 1600ghz ram, 120gb SSD - MACOS 11 BIG SUR

 

Link to comment
Share on other sites

  • Administrators

[ref]madvinegar[/ref], i think this gpu don't work, u can check at insanelymac a Slice' s topic about ati mobile gpus

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

[ref]madvinegar[/ref], i think this gpu don't work, u can check at insanelymac a Slice' s topic about ati mobile gpus

 

Thank you for your reply.

I checked the forums and I think that this card works on Sierra (not high sierra) by doing the following:


Inject ATI, LoadVBios, FB=Eulemur, tried Cedar as well, FakeID=68E01002



I am trying to install Sierra now on the laptop, but unfortunately I get stuck at an error during first boot saying something like:


"service exited with abnormal code 1"


and I don't know what to do. I am using the Olarila image for sierra.


When I use the Olarila image for High Sierra I did not have this error.


Can you please assist?

Ryzen 5 2600, AMD RX5700XT 8GB, 16GB DDR4 2666ghz ram, 240gb SSD - MACOS 10.15 CATALINA

i5 3470, NVIDIA GTX 740 2GB, 8GB DDR3 1600ghz ram, 120gb SSD - MACOS 11 BIG SUR

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...