Jump to content

Can't create a working USB Boot stick MSI X99A Raider - Xeon E5-2695 V3

Recommended Posts

Hi everyone,

... I hope to have posted in the right section ...

this is my first post in this nice forum ...

just tried following the tutorial to install an hackintosh on my computer,

configured BIOS accordingly but, no luck. Got stuck with a Prohibited/Stop sign following the Apple logo when trying to get to Install...

I can't create a working USB Boot stick for installation with:




High Sierra


I have created installation stick on VMware sierra installation

Motherboard: MSI X99A Raider

CPU: Intel Xeon E5-2695 V3

Graphics: HP Nvidia GTX 1060 3Gb

Memory: Corsair Vengeance LPX 16 GB (2 X 8 GB)

I have tried various configurations including Haswell E fix

and in Drivers64UEFI folder has replaced whith OsxAptioFix2Drv-free2000.efi

but without success.

I'm not a kid and I've been working on PCs for many years, I have experience with Dos, Linux / Unix Windows (all versions) but ...

on Mac I am a beginner and I completed only one installation of a Hackintosch (working) for a friend of mine on an Asus P8H77-M LE with I7-3770 8Gb ram.

I'd like to be able to make an installation work also on my hardware ...

Thanks for any help.



If it can be useful I created the (decompiled) DSDT.dsl file from Clover

which I attach to the post


Link to comment
Share on other sites

Hi and thanks for the help ...

Finally I was able to see the beginning of the Mojave installation but I can't go on because the Logitech PS2 mouse is not recognized.

I tried adding VoodooPS2Controller.kext (RehabMan-Voodoo-2018-1008.zip from release folder) to EFI/Clover/kexts/Other and/or PS2MouseDxe-64 driver from Clover Bootloader but without success ...

Do I need to replace the mouse or will I be able to make it work?

Thanks, Nasca

Link to comment
Share on other sites

Hi and thanks for the help,

:help I'm very vanilla Hackintosh user... Please could you help me again?

I have installed mojave with the EFI that you sent me,

solved the audio problems (mod inject from 7 to 1) and tune CPU with CPUFriend (as instructions) but unfortunately there is no solution for the GTX1060 (it works but is not recognized as accelerated card by software such as Premiere)

I decided (like other users) to install High Sierra.

Unfortunately, the EFI you sent me that works with Mojave does NOT work with Sierra and High Sierra

error allocating 0x11aaf pages at 0x00000000148d9000 alloc type 2

I tried to do lots of tests (also following the solutions of other users) :wallbash

Unfortunately without success ...

I also tried this EFI but nothing https://Olarila.com/files/Clover.Folder/CLOVER.X99.zip

Attach image of Boot error

Many Thanks,



Link to comment
Share on other sites

Many thanks MaLd0n

I have installed High Sierra although sometimes if I restart the system and the error reappears and I have to turn off ...

OsxAptioFix2Drv-free2000.efi It would seem a bit too "beta" ...

No alternative?

Thanks, Nasca

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...