Jump to content

Not able to boot with fenvi t-919 card

Recommended Posts


First up: My System(Mojave) was running like charm with everything working from the beginning! (Rampage 5 extreme; 6850k, Vega 64).

I just received my Fenvi t919 WiFi/BT Card that should be fully functional.

I installed the card, booted the system Up and experiencing PCI Configuration end and a prohibited sign. I think it hast something to do with PCI-E. The BIOS settings are alright i think. I cant find anything on the internet about this special card.

I thought because of the card fully supporting macOS there is nothing else to do than install. Do i need special kext or clover EFI settings?

Things I tried :

Removed the card which lets me boot normally. Once booted i plug in the fenvi card while the system is running and I can see the adapter getting recognized. The system is not booting only when the adapter is installed during the boot phase.

Tried Enabling/Disabling FixAirport, FixLan which doesn't seem to help.

Tried in different PCIe lanes

Tried USB injection,ownership,high pwoer etc.

When using USBInjectALl + XHCI-unsupported.kext I can get past PCI configuration begin but stuck at USB SOund assertion.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...