Jump to content
supersuporte

Intel HD 630 I7-7700 macOS Mojave 10.14.2 (18C54)

Recommended Posts

Olá a todos, Fiz a troca de uma I5-6600 para um I7-7700 com uma Intel HD 630, seu colocar o smbios iMac18,3 iMac18,2 com ig-platform 0x59120000 tenho a aceleração gráfica, mais a tela fica piscando se eu abro o Finder fica piscando desaparece e aparece de novo é coisa de loco, já testei o 0x59128086 (sem aceleração no 18,2 e 18,3) agora se eu usar o iMac18,1 com o 0x59120000 tenho aceleração e funciona sem problemas. Agora para minha configuração qual o smbios correto, teria que ser um que fica o mais próximo possivel de um iMac de verdade.

I7-7700 (sem o K)

H270m gaming 3

32GB de memória (Vai ficar só com 16GB)

Link to comment
Share on other sites

Olá estou com um problema semelhante , estou usando Mojave em uma xeon 2683v3 com Vega 56 e smbios iMac pro 1.1 , esta é a única forma de eu ter aceleração em shaphyre Vega 56 . usei 18,1 ,2,3. com 0x591200000 e tutorias de injeção e nada de aceleração de nos aplicativos final cut e davinci. , as x funciona perfeitamente , mas as x a tela de login fica voltando após digitar a senha e quando funciona fica dando problema no Finder , fica piscando quando clico ou o mouse não clica em nada , mas não esta travado .desisperado com este problema . me ajudem por favor ... :wallbash

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...