Jump to content
MaLd0n

Chameleon

Recommended Posts

  • Administrators
não sei com instalar onde encontro essa informação?

 

Dê 2 clicks sobre o pkg e siga as orientações do instalador.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Chameleon-2.0-RC5-r1083

LegacyATI4800Controller.kext.zip-RC3 r656[/b]

 

Isto deve explicar o porquê do installer do Lion não funkar... Vou ter que ver onde falhou e voltar a tentar instalar...


Obrigado,

FMM

Hackintosh: Dell Latitude D830, 4 GB, NVidia 140M, Broadcom Wireless, OSX Snow Leopard 10.6.7 fully working.

Currently trying to move to 10.6.8 and/or Lion... :)

Link to comment
Share on other sites



Isto deve explicar o porquê do installer do Lion não funkar... Vou ter que ver onde falhou e voltar a tentar instalar...

 

Yep, era isso mesmo: cansado de fazer testes com uma pen USB decidi usar um disco externo para ser mais rápido; no entanto nesse disco coloquei tb uma outra partição com o SLD430USB e era essa que estava a bootar com a versão antiga do Chameleon. Still doesn't boot Lion installer, though. Mas isso vou "melgar-vos" num outro post mais apropriado, o do tut que estou a tentar seguir! :)

Hackintosh: Dell Latitude D830, 4 GB, NVidia 140M, Broadcom Wireless, OSX Snow Leopard 10.6.7 fully working.

Currently trying to move to 10.6.8 and/or Lion... :)

Link to comment
Share on other sites

Tenho aqui um problema que não consigo resolver... relativamente ao UseKernelCache, quando tenho em Yes, no istats menu não me aparece as temperaturas do cpu, mas se uso a opção UseKernelCache como (No), já me aparece todas as temperaturas, fan cpu, disco voltages etc, o único senão é que desactivar o UseKernelCache deixa o arranque mais lento.....alguém ja teve este problema que me possa ajudar...já mudei todas as extensões da pasta extra para S/L/E e com o UseKernelCache activo, mas as só as temperaturas do cpu A e B não aparecem, ou seja só aparecem quando desactivo o UseKernelCache....estranho não consigo compreender porquê.... :roll:

Mobo: Gigabyte GA-P55A-UD3 (rev 1.0) Bios F11

CPU: Intel Core i5-760

HD: OCZ-AGILITY 3 120 GB/Western Cav. Blue 500 GB

Mem: 8GB DDR3 1600 MHz G Skill

Rede LAN: Lnx2Mac's RTL81xx

Audio: Patch ALC888

Grafica: Asus HD 6870

SO's: OSX 10.9.5/Yosemite/Win8.1

Link to comment
Share on other sites

  • Administrators

Se a kext IntelCPUMonitor ou IntelThermal está em /S/L/E, verifique se o arquivo kernelcache está atualizado. Eu uso todas as kexts em /S/L/E e todas as temperaturas aparecem.


Verifique se as permissões da kext estão corretas e rode um

sudo touch /System/Library/Extensions

para atualizar o kernelcache.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Se a kext IntelCPUMonitor ou IntelThermal está em /S/L/E, verifique se o arquivo kernelcache está atualizado. Eu uso todas as kexts em /S/L/E e todas as temperaturas aparecem.


Verifique se as permissões da kext estão corretas e rode um

sudo touch /System/Library/Extensions

para atualizar o kernelcache.

 

Amigo obrigado pela resposta . já segui os seus passos mas não resultou.....só as temperaturas do CPU A e B não aparecem.... que frustração :( estou a usar o IntelThermal e funciona bem na pasta Extra....também copiei todas as kexts da pasta extra para S/L/E reparei as permissões, caches etc reinicie e nada....reparei pelo kext wizard que a kext intelthermal não é carregada na pasta S/L/E

Mobo: Gigabyte GA-P55A-UD3 (rev 1.0) Bios F11

CPU: Intel Core i5-760

HD: OCZ-AGILITY 3 120 GB/Western Cav. Blue 500 GB

Mem: 8GB DDR3 1600 MHz G Skill

Rede LAN: Lnx2Mac's RTL81xx

Audio: Patch ALC888

Grafica: Asus HD 6870

SO's: OSX 10.9.5/Yosemite/Win8.1

Link to comment
Share on other sites

  • Administrators

Estranho. A única diferença é que eu uso a IntelCPUMonitor ao invés da IntelThermal, além da temperatura ela fornece a frequência do CPU.


Qual versão você usa?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Estranho. A única diferença é que eu uso a IntelCPUMonitor ao invés da IntelThermal, além da temperatura ela fornece a frequência do CPU.


Qual versão você usa?

 

pois também acho estranho...... a versão como assim da kext intelthermal????1.0.0d

Mobo: Gigabyte GA-P55A-UD3 (rev 1.0) Bios F11

CPU: Intel Core i5-760

HD: OCZ-AGILITY 3 120 GB/Western Cav. Blue 500 GB

Mem: 8GB DDR3 1600 MHz G Skill

Rede LAN: Lnx2Mac's RTL81xx

Audio: Patch ALC888

Grafica: Asus HD 6870

SO's: OSX 10.9.5/Yosemite/Win8.1

Link to comment
Share on other sites

  • Administrators

Tenta com a IntelCPUMonitor ou a IntelThermal mais recente (1.0.0d1)

http://Olarila.com/forum/viewtopic.php?f=2&t=71

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Tenta com a IntelCPUMonitor ou a IntelThermal mais recente (1.0.0d1)

http://Olarila.com/forum/viewtopic.php?f=2&t=71

Amigo, obrigado pela sua paciência, já consegui resolver o problema instalando a IntelCPUMonitor.kext_rev480 ;) depois de horas a reinciar e testar as diversas formas lá consegui, valeu. Obrigado

E já agora, eu tendo a LPC carregada siginifica que estou a usar o gerenciamento de energia nativo certo?pelo menos aqui o sleep funciona sem a kext sleepenabler, activei no chameleon P-states, C-states e restart fix, só quem por vezes quando reinicio o pc ele em vez de reiniciar e dá um erro e faz logout porque será? a minha placa-mãe é uma Gigabyte G41M-Combo e processador intel core2duo E6700.

Mobo: Gigabyte GA-P55A-UD3 (rev 1.0) Bios F11

CPU: Intel Core i5-760

HD: OCZ-AGILITY 3 120 GB/Western Cav. Blue 500 GB

Mem: 8GB DDR3 1600 MHz G Skill

Rede LAN: Lnx2Mac's RTL81xx

Audio: Patch ALC888

Grafica: Asus HD 6870

SO's: OSX 10.9.5/Yosemite/Win8.1

Link to comment
Share on other sites

  • Administrators

Não é o problema do CMOS reset após sleep?


http://Olarila.com/forum/viewtopic.php?f=10&t=280

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Fala Old.

Beleza meu caro.

Aqui é o Breakingbad do InsanelyMac, como vc tá?

Me diz uma coisa, com o RC Snow + Lion, onde tem aquele item RESOLUTION onde na info diz que ele lê o EDID do monitor, isso habilita a saída HDMI em algumas GFX?

Eu tenho uma GFX 9800 GT com HDMI, porém tenho de usar a VGA desde a versão 10.6.1 porque a HDMI não dá vídeo nem usando o NVENabler.


Qualquer info que vc possa me dar a respeito do Chameleon RC5 Snow/Lion eu fico muito agradecido.

Fiquei um pouco afastado daqui e estou meio desatualizado sobre o assunto. Li ontem o Guide do MaLdOn pra instalar o Lion e baixei esses arquivos.

Por falta de um pendrive de 8Gb não pude instalar o Lion. #Vergonha. hahaha !


[ ]'s

bb,

[MOBO] GA-EP45-UD3L [CPU] C2Q | Q6600 [RAM] 4Gb Kingston [GFX] GeForce 9800GT [DISPLAY] BX2350 (Mac Compatible) [OPTICAL] TSSTcorp CDDVDW SH-S223C/BEBE [M&K] Magic Mouse + Aluminum Wireless [AUDIO] ALC888 [MOBILE] iPhone 4 32 Gb [OS] Snow Leopard - 10.7.4 + Chameleon 2 RC5 Snow/Lion + fakesmc 2.5

Link to comment
Share on other sites

  • Administrators

Pelo que eu entendi aquele módulo apenas configura a resolução nativa do monitor durante o boot. Se funciona na HDMI teria que testar. Se não funciona por falha na kext da nVidia, não deve mudar nada.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Então faça I. :shock:

Ea CPU é freqeuncy 0?

É para corrigir? i7 2600k?

Ajuste de sensores de hardware FakeSMC?

GA-Z77X-UD5H i7-3770K | 8GB | Gigabyte GTX660 2GB | SAMSUNG PRO 256GB; no DSDT; 10.8.4/10.9 DP8

GA-Z68X-UD3H-B3 | i7-2600K@3.4GHz | 8GB | HD6870 | WD 2TB SATA3 | DP2

GA-P35C-DS3R | Intel Pentium E6500 | 8GB DDR3 | XFX HD 5770 | 10.9 DP8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...