Jump to content
marvss4

I need help please , first time installing Hackintosh

Recommended Posts

So i tried tutorial on youtube i follow every step but after installing the High Sierra i was stuck on this text in black screen

IOconsoleeusers: time (0) 0->0, lin 0, llk 1. and

IOconsoleusers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0.

i can only bypass this in safe boot and i cant install Clover in Safe boot.


My current build is

CPU:Intel i5 3470

Motherboard:MSI H61M-P31/W8

GPU:GT 730 2GB 128bit

RAM: 1x4gb kingston 1x8gb HyperXFury

HDD: WD 500GB

Link to comment
Share on other sites

what will I do to the Clover.zip? should I copy it to the EFI folder? and paste and replace the clover files? or delete the clover folder and copy the one you give? :)


Added in 40 seconds:

[ref]marvss4[/ref], try it

https://Olarila.com/files/Utils/nvidia-update.command.zip


Added in 9 minutes 33 seconds:

[ref]MaLd0n[/ref], use it and run script above

CLOVER.zip

Ā 

I tried the Nvidia command but it still persists the IOconsoleUsers: time (0) 0->0, Lin 0, elk 1, IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0. :(

Link to comment
Share on other sites

thanks, but after doing that and installing Nvidia installer command I still having this problem upon restart IOconsoleUsers: time (0) 0->0, Lin 0, elk 1, IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0., I have to do nv_disable=1 over and over to keep booting and I can't seem to find a way to fix it and my resolution are so crappy and glitchy :(:(:(

Link to comment
Share on other sites

so the problem on my first High sierra is the config?, i will try to upgrade directly to High Sierra from El Capita if it will no longer have this IO texts.


Added in 39 seconds:

so the problem on my first High sierra is the config?, i will try to upgrade directly to High Sierra from El Capita if it will no longer have this IO texts


Added in 49 seconds:

[ref]marvss4[/ref], 730 work in all system with native driver, don't need web driver

Ā 

so the problem on my first High sierra is the config?, i will try to upgrade directly to High Sierra from El Capita if it will no longer have this IO texts

Link to comment
Share on other sites

  • Administrators

[ref]marvss4[/ref], some ppl use it in high sierra and mojave without problem


but if u want avoid problems, use RX560, very low price and real native support

Support Olarila Vanilla Hackintosh by making a donationĀ HERE

About Premium Users you can checkĀ HERE

Problems with PaypalĀ HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...