Jump to content
merokotos

Installation problem - Disk is not suitable for Mojave ?

Recommended Posts

I have been using Olarila 10.13.4 and everything was working. Now I am trying to upgrade to Mojave to get new Xcode and have a following problem.

Installator says it cannot install OS onto my Disk(it is the same model which worked with 10.13.4). I tried to erase it, and install with APFS and MacExtended file formats. (GUID of course)

Disk is SSD GoodRam CX300

IMG_1759.thumb.JPG.677ad9ff62691eda80596d2bafa49b2f.JPG

IMG_1760.thumb.JPG.673a5eee40f4243663bce66e3af67cf1.JPG

Link to comment
Share on other sites

  • Administrators

[ref]merokotos[/ref], a good example, iMac12 don't work more in Mojave, for install and work we need iMac13, need check what macbookpro smbios stay with support in mojave

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...