Jump to content
Nafhak

Problem with ACPI while installing High Sierra

Recommended Posts

Hi,


I am currently installing Mac High Sierra on Alienwware Aurora R4


I'm following this guide: https://hackintosh.gitbook.io/macos-internet-install/


I have a problem that i try to solve since 5 days, when I boot on the installer I got this error: https://cdn.discordapp.com/attachments/512883048694677548/513049882064453636/Screenshot_20181116-185452.jpg


Some people in hackintosh community tried to help by creating config with my given spec but still got the same error :'(


My PC:

CPU: Intel core i7-4820K

GPU: NVIDIA GeForce GTX 1060 6Gb- GPU

LAN Card: Realtek PCIe GBE Family GBE Family Controller

Motherboard: Alienware 0FPV4P BIOS A11


Thanks you in advance

Link to comment
Share on other sites

[ref]MaLd0n[/ref]

Hi, so i'm now testing High Sierra on my HP 4540s, everything working nice, just the Face Time don't show the video from the HP HD Webcam Fixed, i've search many places for a solution but no luck, do you know if there is some fix?

One more thing, when i put my DSDT file get a lot of ACPI errors wile starting, so i removed it, don't know why this is happen.

Other ways thank you for your perfect Oralia High Sierra.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...