Jump to content
bojus

Problem booting past apple logo and progress bar in Sierra

Recommended Posts

Hello,


I just bought a new Sapphire Nitro+ RX 580 to replace my Gigabyte GTX670. My system is the i7-3770k, GA-Z77XUP5 TH running Sierra. I read on forums that RX 580 was compatible but I can't boot past the apple logo and progress bar. It flashes halfway and stops. There is also a weird pink line in middle of the progress bar.


Can you help me please?

Send me Mac-Pro.zip

Link to comment
Share on other sites

Hello MaLd0n,


I'm happy to report I've got the installation working. I don't know why but I couldn't log onto this website and was stuck with a login screen I couldn't get past even though the name and password were correct, so my excuses for not thanking you before.


I've some niggling issues like shutdown which I can't correct. I tried fix shutdown and fix shutdown_004 while editing clover. It only worked once. Now I Just shut and press the power button to permanently shutdown. Do you know of another fix?


Thanks again.

Link to comment
Share on other sites

[ref]treshar[/ref], add emuvariable you can get from here if not able to get from a clover config https://Olarila.com/forum/viewtopic.php?p=75485#p75485


Added in 1 minute 36 seconds:

place emuvariable in the efi/efi/clover/driver64uefi folder

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

hello Everyone,


i just found your discussion on the forum because I have the same probleme:

I7 7700, GB Z170 gaming 3 16G on sierra

i upgrade from gtx 560 to radeon rx 580 pulse (i took this card because i read it's natively compatible with mac)

but it stuck at load bar at 50% with screen with apple logo freezed.

i've tried only with lilu and what evergreen, or only with clover commande injet intel inject ATI, Definit, and buffer as "Dayman", it worked once. but by restarting, it stucks again.

could you please give me some advices ?

best regards,


charlie

Link to comment
Share on other sites

thank you for your quick answer. it stuck at apple logo progress bar. It flashes halfway and stops. , then no more signal on screen


Added in 5 minutes 27 seconds:

here is my efi, could you give some advice please ?

https://we.tl/t-OtYnWTpWHF


Added in 18 minutes 32 seconds:

sorry i dont know how to add img here so i sent by wetransfer https://we.tl/t-xgxACMyJOp

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...