Jump to content
KFantomas

Blinking screen issue [10.13/10.14/GT730]

Recommended Posts

Hi !

So I have an issue with my hackintosh (that makes it unusable, really)

It's that the screen will go black for like 1/2 seconds every 5 minutes or so (depends, sometimes it can go as far as 5 per minutes)


I found a video showing the issue (not mine, but that's exactly the same thing that's happening to me)

">


SPECS:

DELL Optiplex 7010 Mini Tower

Intel Q77 Chipset

Intel Core i5 3570@3.4GHz

Gigabyte GeForce GT 730 2GB GDDR5 REV 2.0

12GB DDR3 1600MHz

macOS High Sierra 10.13.6


Someone pointed out it could be a power issue, but I really don't think it's that, even tho the power supply recommandation for the GT 730 is 300W, and the Optiplex PSU is 275W, the power supply recommandation is really often overkill (275W = 77W i5+25W GT 730+2 SSD and 1 HDD, doesn't make 275W)

And if It was, I would have the same issue on Windows when gaming, fair enough ? I don't ! I can play GPU intensive games (relatively speaking, we're talking about a GT 730 lmao) for HOURS with no problem, my PC is almost running 24/7, and no issue what-so-ever on Windows.


I tried both with Mojave and High Sierra (I'm posting in High Sierra 'cause that's what is actually installed on my SSD, but I'll probably use Mojave if I get to fix it) but no matter what, it does the same thing, and also, I think it's important to say that I had the EXACT same issue on my Dell Optiplex 780 (Core 2 Duo), so I believe that's a driver issue

I tried with both OS X driver and NVIDIA Web Driver, it does the same thing, but with the webdriver, I don't have working HDMI audio (oddly enough)


I'm using the latest version of Lilu+WhatEver Green, here's my CLOVER folder: https://drive.google.com/open?id=1Z9Sgj1g6UdNrcBzgZgrGZKsPaXr5LJ5g


Let me know if you need me to run "RunMe.app", I'm actually posting this from Windows 10, since macOS is unusable with that problem)


Okay, so I think that's it


I already posted this on InsanelyMac and OSXLatitude, but I didn't got much help from there, I hope I'll have more luck here :)

Thanks a lot to everyone who will take the time to help me with that :D

18 years old - French - TEKNO - FREE PARTY

Laptop: MacBook Pro 13" Mid 2012 - Intel Core i5 3210M - Intel HD 4000 - 12GB DDR3-1600 - 240GB SSD - macOS Catalina 10.15.2

Media Center: Mac Mini Late 2009 - Intel Core 2 Duo P7550 - NVIDIA GeForce 9400 - 8GB DDR3-1066 - 240GB SSD - OS X El Capitan 10.11.6

iPhone 7 - iOS 13.3

Link to comment
Share on other sites

Yes, and I also use the latest version of Lilu

18 years old - French - TEKNO - FREE PARTY

Laptop: MacBook Pro 13" Mid 2012 - Intel Core i5 3210M - Intel HD 4000 - 12GB DDR3-1600 - 240GB SSD - macOS Catalina 10.15.2

Media Center: Mac Mini Late 2009 - Intel Core 2 Duo P7550 - NVIDIA GeForce 9400 - 8GB DDR3-1066 - 240GB SSD - OS X El Capitan 10.11.6

iPhone 7 - iOS 13.3

Link to comment
Share on other sites

I already posted a message on InsanelyMac, no replies

But that's okay, maybe other poeple in this forum might have a solution x)

18 years old - French - TEKNO - FREE PARTY

Laptop: MacBook Pro 13" Mid 2012 - Intel Core i5 3210M - Intel HD 4000 - 12GB DDR3-1600 - 240GB SSD - macOS Catalina 10.15.2

Media Center: Mac Mini Late 2009 - Intel Core 2 Duo P7550 - NVIDIA GeForce 9400 - 8GB DDR3-1066 - 240GB SSD - OS X El Capitan 10.11.6

iPhone 7 - iOS 13.3

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...