Jump to content
FuRiOn5

KP MacOS Mojave

Recommended Posts

Olá, estou tentando fazer meu primeiro Hackintosh sem a distro da Hackintosh.zone. Baixei o Mojave normalmente na App Store, coloquei no Pendrive e instalei o Clover, com as kexts essenciais e a config.plist que estava usando. Porém, com a config.plist que uso para iniciar o Sierra que já tenho instalado, não aparece o instalador do Mojave no Clover. Fazendo pesquisas na internet, utilizei outra config.plist e com essa, o Mojave aparece, mas quando vai iniciar a instalação do sistema, o mesmo reinicia (assim que aparece a barra de progresso debaixo da maçã). Coloquei a bootflag -v e tirei uma foto do KP.


Configurações do Notebook:

Lenovo Ideapad 320

i5 7200U

Intel Graphics 620

Audio Realtek ALC230

Trackpad ELAN


KP:

XmaPtFG.jpg


https://drive.google.com/file/d/1MCVypdlJj2Rn3tCl08-bgI6rle0ixmiK/view?usp=sharing

Link to comment
Share on other sites

Olá novamente! Fiz o download do aplicativo. Tentei instalar o Mojave a parte da imagem disponibilizada aqui no Olarila, mas não obtive sucesso. Continou aparecendo o mesmo erro mesmo tentanto diversas pastas do CLOVER que é disponibilizado no site, desativando o "InjectIntel".

Link to comment
Share on other sites

  • Administrators

[ref]FuRiOn5[/ref], Vc vai precisar descobrir o que está causando esse erro, primeiramente dá bloq na kext Lilu, aperta barra de espaço e bloq essa kext

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Após diversas tentativas de manipular as Kexts, finalmente consegui! Tive que retirar a VoodooIC2 e iniciar com uma fake id na Intel Graphics. Mas agora estou com outro problema, apenas o driver de rede foi instalado. Não tenho aceleração gráfica, audio ou até mesmo o touchpad funcionando. Você por um acaso teria algum tutorial para a instalação desses sistemas no Mojave. Para a aceleração eu tentei a Lilu.kext juntamente com o IntelGraphicsFixup.kext da mesma forma que funciona no Sierra, mas não obtive resultado.

Link to comment
Share on other sites

  • Administrators

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Não consigo a aceleração gráfica de forma alguma! Já instalei a Kext Lilu e Whatevergreen, mas se utilizar o ig_platform que uso no Sierra (que é a da HD 620) simplesmente dá KP. Se eu uso uma Fake ID (123456789) eu consigo iniciar o sistema, mas sem aceleração. Segue abaixo a minha pasta CLOVER que estou usando para dar boot no Mojave.

Obs: Fui tentar upar a pasta pelo sistema do forum, mas disse que o arquivo era grande demais.

CLOVER.zip: https://mega.nz/#!ffRFXSJA!cTakSrRQCyYRwjNbYnYwbCTJPi98e9npT2xTTEQAPCA

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...