Jump to content
mosun1

Lenovo B4310 USB 0X1E2D don't work

Recommended Posts

Lenovo B4310 USB 0X1E2D don't work

Request help

I defined the USB port with USBInjectAll.kext+SSDT-UIAC-ALL.dsl, 0X1E26 and 0X1E31 work fine, but 0X1E2D don't work。

The boot progress bar is very slow and takes about 2 minutes to enter Macos, how can this be solved?


DSDT is done by @MaLd0n for me. Please help me find out how to solve this problem? Thank you!

 

Send me MacBook-Pro.zip

1537967516x-1404793184.png
Link to comment
Share on other sites

remove ssdt usb, use only usbinjectall

OK, delete ssdt, modify the info.plist of USBInjectAll.kext to solve the problem.

There is still a problem that makes me very nervous. No matter at 10.12 and 10.13 and 10.14 HD4000 QE/CI can't work, I have been looking for a long time on the search engine, there is no solution.

I used the latest WhateverGreen.kext+Lilu.kext, SMBIOS set to MacBook Pro 9.2 ig-platform-id set to 0x01660003, still can not solve the problem, ask for help.

1537967516x-1404793184.png
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...