Jump to content
Gilmarmusic

Erro de boot Apos instalaçao

Recommended Posts

  • Administrators

Use o Gigabyte bootcd

http://www.mediafire.com/?9lq0il8d0vlra2u

esse seu vídeo onboard não tem suporte

não vale a pena

Vá de Nvidia 9500

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Depois que refiz a instalação percebi que não conclui para em mais ou menos uns 40% e diz que alguns arquivos não podem ser carregados , seria um problema no DVD ou outra coisa ?


Daniel , quando vc diz que o video Onboard não tem suporte é porque ele vai funcionar capenga ou não vai dar video de jeito nenhum ?

Link to comment
Share on other sites

  • Administrators
Depois que refiz a instalação percebi que não conclui para em mais ou menos uns 40% e diz que alguns arquivos não podem ser carregados , seria um problema no DVD ou outra coisa ?


Daniel , quando vc diz que o video Onboard não tem suporte é porque ele vai funcionar capenga ou não vai dar video de jeito nenhum ?

 

vai funcionar capenga

sem QE/CI

não vale a pena

compre uma Nvidia da linha 9xxx


veja se o seu DVD está ok

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Olá Maldon...Estou com problema de bootloader - todos chameleon que coloquei não funcionou. Fiz a instalação via cd boot com o o snow leopard retail, instala normal, porem a partir do momento que faço a instalação do chameloen, ele não boota pela hd onde o snow foi instalado.


O que eu preciso pra fazer o boot sem o cdboot, minha mobo é asus M2N - SLI deluxe - processador AMD 4400+.

Preciso apicar alguma kext pra isso funcionar ou aplicar um arquivo dsdt(como?)

Aguardo uma luz...

Muito obrigado

Link to comment
Share on other sites

  • Administrators

Além do Chameleon você precisa instalar no HD a pasta Extra com as kexts básicas.


http://Olarila.com/forum/viewtopic.php?f=3&t=2

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Obrigado por responder, oldnapalm!


Amigo, não deu certo ainda, e todas as vezes que instalo algo que não dá certo, não consigo reiniciar nem com o bootCD.


Peço grande ajuda.

Testei alguns kext pelo kext helper, consegui rolar video, som.

Minha maquina: AMD 4400+, 4GB DE RAM, MoBo ASUS M2N-SLI DELUXE. HD SATA Sansung 250GB, video Nvidia 8600GT fatality. Audio delta 1010lt


Metodo BootCD, snow retail 10.6 - Hd unica para o mac osx, hd extra sata, apenas para armazenamento de dados.


problemas:

-Bootloader instala mas não inicia o OS X - tentei varios chameleons

-Lan, ainda não rolou, mas é o de menos

-Kernel? não sei se tenho de substituir, e não sei como.

-DSDT? tambem não sei como aplicá-lo, em vista que minha mobo, não consta na lista.


Fiz alguns procedimentos de tutoriais, e creio ainda estar fazendo algo errado.

O mais importante seria o funcionamento correto do OSX, video e audio(envy24). Em vista que a maq sera usada em um mini estudio apenas para gravaçoes de audio.

Espero conseguir resolver isso, pois ja faz uns 3 anos que tento o hackintosh e nunca tive exito total. Desculpe minha ignorância.

Muito obrigado a todos do forum e oldnapalm especial.


Para troca de arquivos ou descrições mais detalhadas: guitarromano@ibest.com.br

Valeu

Link to comment
Share on other sites

  • Administrators

Qual boot CD você está usando? Tenta com esse, ele já tem a pós instalação embutida

http://blog.nawcom.com/?p=446


No caso de AMD não tem muito o que ser feito via DSDT, precisa muita coisa modificada no sistema, a começar pelo kernel.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

  • Administrators

Kernel legacy (instaladores)

http://nawcom.com/osx86/files/10.6/Kernels/


O CD que eu sugeri também instala o kernel.


Quando atualizar o sistema, atualize também o kernel legacy.

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Fala brother...


Fiz o segundo boot pelo cd que me passou, o grafico foi reconhecido mas permanece 1024x768, reinstalei as kexts nvidia pra minha placa, e não resolveu, instalei o chameleon r708, e continua na mesma, congela na tela cinza da maçã e não avança.


Vou tentar tudo novamente com o cd que me passou, desde o inicio, pelo sistema snow retail.

Ou se tiver outra ideia a sugerir.


O kernel de atualização ja está baixado, assim que estiver atualizado, ja devo instalar o package?

Muito obrigado, novamente.

Link to comment
Share on other sites

  • Administrators

Antes de tentar novamente, leia esse tópico

http://Olarila.com/forum/viewtopic.php?f=2&t=35


Para a nVidia não precisa instalar kexts, leia

http://Olarila.com/forum/viewtopic.php?f=2&t=40

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

oldnapalm, blz?

Fiz todos os procedimentos que vc foi passando...

Plist editor, NVEnabler, Lizard...

Situação:

- Boot - sem atividade - still waiting for root device - Só inicia pelo cd de boot

- Grafico, antes de aquele cd que me passou, a partir das kexts, apos reinicio reconhecia a placa e habilitava resoluçao 1440x900, agora reconhece mas não habilita

- LAN - agora funcionando

- Memoria - tem 4gb e na janela de info acusa 2gb

chameleon ainda inativo, qual seria a melhor versão?

Todos os kexts sugeridos nos posts do maldon foram aplicados


Obrigado

Link to comment
Share on other sites

  • Administrators

Faça boot pelo CD e use esse app para ver qual a controladora SATA/ATA e qual kext ela usa

http://Olarila.com/forum/viewtopic.php?f=6&t=25


Depois instale esta kext no HD

http://Olarila.com/forum/viewtopic.php?f=2&t=36

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

  • Administrators

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

Link to comment
Share on other sites

Fala galera...

Bom, depois de muito custo consegui o fazer rodar, com o boot ok...Usando chameleon rc5 708

Acertei alguns kexts usando o kext helper.

Inicialmente rolava LAN pela propria placa mae (asus m2n - SLI Deluxe), depois de alguns kexts atualizados a LAN parou de funcionar.

Tenho outro problema mais sério.

Tenho 2 placas de audio PCI: Delta 1010lt de 8 canais, e usei o envy24. Porem reconhece apenas um dos slots. Separados os 2 seja no slot 1 ou no slot 2...Porem um de cada vez. Precisava usa-las simultaneamente.

Se alguem tiver alma ideia.

Valeu oldnapalm!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...