Jump to content

VirtualSMC — SMC Emulator


Recommended Posts

  • 2 weeks later...
  • 2 weeks later...
  • Administrators



Hi,

Thanks for your support.

I changed from FakeSMC to VirtualSMC.

It works without problems.

However, I looked at the kernel log and found it.

kernel: (kernel) VirtualSMC: efend @ failed to find valid status (800000000000000, 8), VirtualSMC EFI module is broken


Can I ignore this?

yes, ignore, but report it for dev, he solve it in next releases

Link to post
Share on other sites
  • 4 months later...
  • 6 months later...

[ref]MaLd0n[/ref],

is there any tutorial or special requirement to install virtualsmc on Olarila hackintosh? i tried to install virtualsmc using hackintool and remove fakesmc, but unable to boot and stuck on AppleLMUController:: getSMCProvider Error: Wait for AppleSMC

Link to post
Share on other sites

[ref]aryaone[/ref], just put kexts in clover/kexts/other

 

i already tried to put kexts in clover/kexts/other, but resulting error in getsmcprovider

then i try to choose "boot with injected kext" on clover, and its booting well and all the sensor working, but the trouble now is my sound is gone (it's working well before)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap