Jump to content
LO1410

Help with Wi-Fi and Sound in: ASUS H81M-A

Recommended Posts

Hello, teachers


I have several doubts and problems, first: I do not work the native sound on board, I would like to know if it is also possible to eject sound from the front panel. Second: my only possibility of connecting to the internet with this PC is through Wi-Fi, but it turns out that it is a USB adapter, I wanted to know if I can configure it to work natively with macOS or if a .kext is necessary ... I hope that there is the possibility of configuring it to work natively.


Apart from this I would like you to check my CLOVER folder and tell me if everything I have, both the config.plist and the drivers are the correct ones to get 100% of my PC like a real Mac ... I would also need help with the DSDT ... I would appreciate it very much.



Specifications:


-MOBO: ASUS H81M-A

-CPU: i3-4160

-RAM: 4GB DDR3

-GPU: GeForce GT 730

-WI-FI: TP-LINK 150Mbps Wireless Adapter USB, Model: TL-WN7200ND


I have already run Run.app and I made the dump, attached files

iMac.zip

Link to comment
Share on other sites

  • Administrators

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

CLOVER.zip

Thank you very much, MaLd0n, really, always your help is so effective and fast ... I absolutely love everything, a perfect sound from the front panel, it sounds even 10 times better than in Windows, amazing work, really.

 

I think ur wifi not compatible

By the way, in the end I managed to leave my USB Wi-Fi adapter operational, it works 100%, I just installed the driver of this page. (I leave it in case someone else might need it)

https://www.alfa.com.tw/files/?dir=%5B1%5D%20WiFi%20USB%20adapter/AWUS052NH/MAC%20OS/MacOS10.13


Thx for all, MaLd0n, really. :) Your work here, in this page, is awesome.

Link to comment
Share on other sites

  • Administrators

Thank you very much, MaLd0n, really, always your help is so effective and fast ... I absolutely love everything, a perfect sound from the front panel, it sounds even 10 times better than in Windows, amazing work, really.

MaLd0n wrote: ↑

I think ur wifi not compatible

By the way, in the end I managed to leave my USB Wi-Fi adapter operational, it works 100%, I just installed the driver of this page. (I leave it in case someone else might need it)

https://www.alfa.com.tw/files/?dir=%5B1 ... MacOS10.13


Thx for all, MaLd0n, really. Your work here, in this page, is awesome.

Welcome and Enjoy!

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...