Jump to content
zeg66

Mavericks 10.9.5 on HP Probook 4530s

Recommended Posts

Thank you Mald0n. I have installed 13F1911 on the hard disk. I am trying to run RunMe.app but it has some problems: (a) I get 6 "log: command not found" errors and (b) there is a loop saying "IOREG dump failed".

Link to comment
Share on other sites

Thank you for your help, it works better now. Two issues:


(a) the JMicron SD card reader doesn't work. kextstat shows a com.jmicron.driver.JM38X (1.5.0) loaded but it doesn't recognize any sd card


(b) Bluetooth is activated some 10-15 seconds after Mavericks boots. linux lsusb shows:

Bus 004 Device 006: ID 0cf3:3005 Atheros Communications, Inc. AR3011 Bluetooth

but there is no such "personality" in IOath3kfrmwr.kext, could that be the problem?

Link to comment
Share on other sites

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...