Jump to content
ugooh

Cannot boot to desktop intel core i3 HD 4400

Recommended Posts

Hi would appreciate if anyone can help. I have an HP ProDesk 600 G1: core i3 Intel HD 4400. I had an AMD graphics card initially but removed it in order to use the integrated graphics. I had patched my config.plist with

- config.plist/Graphics/Inject/Intel=true

- config.plist/Graphics/ig-platform-id=0x0d220003

- config.plist/Devices/FakeID/IntelGFX=0x04128086.

I have attached a rune file. Looking forward to your help. Thanks all

Ugochukwus-iMac.zip

Link to comment
Share on other sites

IMG-0607.thumb.JPG.60f059a9dfea8fcb0783bfbaa3e33f60.JPGi can get to the desktop only if i don't check inject intel. Anytime inject intel is checked, i cannot get to desktop. i get stuck on kextd stall[0], (60s): 'IGPU'. What else can i try please.No kext loaded in system information. Thanks for your assistance.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...