Jump to content
Hangar18

HELP! No OSX Drive

Recommended Posts

Hello again.


i recently updated my BIOS version to the latest (FH), and i managed to instal sierra using Olarila image. after instal finished, no OSX drive on clover bootloader (USB).




Before i update my BIOS my hackintosh was just fine (except i didn't have a chance to configure things, like Graphics, Sound, etc)


I did a clean install using sierra from Olarila image.


my Board is GA-X58A-UD3R Rev 2.0 BIOS Version FH


Help please

Link to comment
Share on other sites

what is that? how can i get that? what should i do with that?

i can't even boot to my installed OSX because the clover not detect the drive.

when i boot the sierra installer from the usb (again), and i enter disk utility, i'm pretty sure that the OSX has already installed, because there's 8 GB space used (it is installed, right?).

i don't have mac OS running currently. is there anything i can do under windows?


BTW, is this Olarila sierra image can be installed on legacy BIOS?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...