Jump to content
NoturnoJpop

Ajuda com hackintosh em Xeon Supermicro !

Recommended Posts

Olá boa tarde pessoal tudo bem?

Tenho um PC com dual Xeon 2650 em uma Supermicro X10Dai-O e gostaria de instalar um hackintosh nele e andei pesquisando mas não encontrei muita coisa que possa me ajudar com isso !

Acabei de baixar X8DAE-O que encontrei para DSDT para ele e baixei o HighSierra Olarila 10.13.2.raw !

Gostaria de indicações sobre o que fazer antes de fazer a instalação para evitar erros por favor !

Configuração:

Nome da Placa Mãe Supermicro X10DAi

Nome do módulo Samsung M393A2G40DB0-CPB 16GB X2

North Bridge Intel Haswell-EP IMC0

Tipo de BIOS AMI EFI

Tipo de processador 2x 10-Core Intel Xeon, 2200 MHz (22 x 100)

GPU GTX 1080 EVGA

OBS: não tem video onboard .


Como faz tempo que não faço isso acabei esquecendo de muitas coisas e gostaria de dicas por favor !

Obrigado abraço !

Link to comment
Share on other sites

  • Administrators

Mesma coisa man ... OBS: substitui o arquivo pelo da m=pasta CLOVE !

estranho

testa sem o dsdt que tá na pasta clover/acpi/patched

se isso não funcionar, vc deve precisar do patch PCI

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Link to comment
Share on other sites

Verifica as configurações do BIOS

http://Olarila.com/forum/viewtopic.php?f=3&t=1804


O XD bit desligado causa reboot instantâneo.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Verifica as configurações do BIOS

http://Olarila.com/forum/viewtopic.php?f=3&t=1804


O XD bit desligado causa reboot instantâneo.

 

Mano eu verifiquei tudo que eu pude achar na BIOS, tentei boot em legacy e UEFI e a mesma coisa !

Secure boot desativado, Execute Disable Bit esta Enable não tem outra opção, e o Sata AJCI mode tudo ok....

Muitas opções não achei na BIOS !

Link to comment
Share on other sites

  • Administrators

Mano eu verifiquei tudo que eu pude achar na BIOS, tentei boot em legacy e UEFI e a mesma coisa !

Secure boot desativado, Execute Disable Bit esta Enable não tem outra opção, e o Sata AJCI mode tudo ok....

Muitas opções não achei na BIOS !

supermicro é assim msm

os bios são sinistros, muitos users fazem bios mod

tenta com outra versão da fakesmc

tenta com a versão do slice

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Link to comment
Share on other sites

supermicro é assim msm

os bios são sinistros, muitos users fazem bios mod

tenta com outra versão da fakesmc

tenta com a versão do slice

 

Aqui mesmo no forum encontro esta versão ?

Estou usando esta versão High Sierra Olarila 10.13.2 HFS / APFS Final

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...