Jump to content
Daemon

Sound and Legacy config Clover.

Recommended Posts

Hi,

I am having some problems with my Clover boot loader and i heard that this forum is very helpful from a friend. The problem is that i would like to have Clover as my main boot priority so when i boot i get the option to boot into MacOS High Sierra or Windows 10. At the moment i need to use F8 on boot to select my boot drive and then search through the boot options to find "Boot MacOS from High Sierra". I have had numerous problems with my sound also and it is not working on MacOS. I am looking for some help because i would like to have all of the junk partions hidden in Clover (Apart from MacOS and Windows boot partitions), At the same time i would also like my sound to work in MacOS High Sierra. Any help is appreciated, Feel free to ask any questions about this thread. Thanks.

ASUS ROG Maximus XU Hero (WiFi) - Socket 1151  |  Z390 Chipset  | LAN Intel i219-V | WiFi/Bluetooth Intel Wireless-AC 9560 | Audio SupremeFX S1220 | USB Z390 Chipset |

Intel i7 9700k

Corsair Vengeance RGB PRO DDR4 3600 (2x8GB)

RTX 2070 4GB

Samsung SSD 500GB

Link to comment
Share on other sites

Send me 877devs-Mac-Pro.zip

 

Thanks, on two separate drives. Windows 10 is legacy.


You already did a DSDT.aml on the insanely mac forums a long time ago which is in the patched folder :)

ASUS ROG Maximus XU Hero (WiFi) - Socket 1151  |  Z390 Chipset  | LAN Intel i219-V | WiFi/Bluetooth Intel Wireless-AC 9560 | Audio SupremeFX S1220 | USB Z390 Chipset |

Intel i7 9700k

Corsair Vengeance RGB PRO DDR4 3600 (2x8GB)

RTX 2070 4GB

Samsung SSD 500GB

Link to comment
Share on other sites

  • Administrators

You already did a DSDT.aml on the insanely mac forums a long time ago which is in the patched folder

system reserved partition don't appears in clover boot screen?

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Link to comment
Share on other sites

"Windows System Reserved" partition shows up in Clover.

ASUS ROG Maximus XU Hero (WiFi) - Socket 1151  |  Z390 Chipset  | LAN Intel i219-V | WiFi/Bluetooth Intel Wireless-AC 9560 | Audio SupremeFX S1220 | USB Z390 Chipset |

Intel i7 9700k

Corsair Vengeance RGB PRO DDR4 3600 (2x8GB)

RTX 2070 4GB

Samsung SSD 500GB

Link to comment
Share on other sites

Thanks, The system reserved boots to Windows 10, I am now going to attempt to hide the other partitions. All worked thanks for your help.

ASUS ROG Maximus XU Hero (WiFi) - Socket 1151  |  Z390 Chipset  | LAN Intel i219-V | WiFi/Bluetooth Intel Wireless-AC 9560 | Audio SupremeFX S1220 | USB Z390 Chipset |

Intel i7 9700k

Corsair Vengeance RGB PRO DDR4 3600 (2x8GB)

RTX 2070 4GB

Samsung SSD 500GB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...