Jump to content
everson7

Vídeo não está 100%

Recommended Posts

Bom dia,


Instalei o High Sierra no meu PC, GA-B75M-D3P, i5 2310 e GTX460, estou usando a última versão do Clover.


O vídeo não está funcionando direto, só entra no OS X usando a saída DVI da placa e ligada no monitor, na TV não funciona com nenhuma saída (o HDMI não funciona), para funcionar o hdmi ou na TV só com a flag Nv_disable=1.


O que pode ser?


Obrigado!

Link to comment
Share on other sites

  • Administrators

essas placas perderam o suporte, não funcionam mais, compre uma 950, 1050, RX 560

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Pior que não estou com dinheiro para comprar agora.


Eu tenho outro hack com Dg45id, core 2 Quad Q8400 e outra GTX 460 que está funcionando 100%.


Será que não tem nada que eu possa fazer? Pensei em instalar o Webdrive.


Obrigado!

Link to comment
Share on other sites

  • Administrators

essa linha 4xx e a linha 5xx perderam o suporte no Sierra /High Sierra


esse Hack que a 460 está funcionando está com qual sistema?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

O problema é basicamente com minha tv Philips da sala, não funciona no HDMI nem o VGA. Tentei com os 2 hacks que tenho e nenhum funciona nela.


queria usar um como media center na sala... Alguém sabe o que posso fazer para tentar resolver?

Obrigada.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...