Jump to content
Marcosmfreitas

Gigabyte Gt 730 2GB ddr3 128bits funciona em High Sierra?

Recommended Posts

Saudações a todos! Alguém sabe me informar se a placa de vídeo da gigabyte listado acima (GPU Fermi) é compatível com aceleração gráfica no Mac OS 10.13? Já tentei usá-la no Sierra mas só funciona com o comando nv_disable=1 ( sem aceleração). Durante o boot a imagem fica piscando ou fica escura na tela de login. Já ativei os web drivers mas não funcionou (Mac os Sierra). Alguém conseguiu fazê-la funcionar no Mac OS Sierra ou High Sierra? Meu objetivo é apenas testar o funcionamento do PC com Mac OS, não preciso usar edição gráfica, por isso uso apenas placas de vídeo low end.

Link to comment
Share on other sites

Olá, essa placa em especial eu nunca usei, mas li vários relatos de pessoas tendo problemas com ela, bem como outras da série 700. Uma low end que funciona bem é a GT 210.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Muito obrigado Pernacabeluda pelo esclarecimento! A GPU suportada pelo High Sierra nativamente(OOB) é a da família Kepler? Porque me parece que a Gt 710 ( novamente alguns modelos são dessa arquitetura Kepler) também tem aceleração nativa e não precisa de "nv inject". Muita gente fala que determinado modelo de placa funciona mas só diz a quantidade de memória e a série, quando deveriam informar o modelo de GPU já que é a parte mais sensível de uma instalação hackintosh.

Link to comment
Share on other sites

Sim, ela funciona perfeitamente eu tinha uma GT730 da MSI era da serie FERMI e funcionava perfeitamente,

sem os drivers Web você so vai precisar usar:

<key>Inject</key>
<dict>
 <key>NVidia</key>
 <true/>
</dict>

e as kexts NvidiaGraphicsFixup, emuvariableuefi-64.efi, se preferir pode me enviar sua pasta EFI.

btn_donate_SM.gif
Link to comment
Share on other sites

Yes, it works perfectly I had a MSI GT730 from the FERMI series and it worked perfectly

without the Web drivers you only need to use:

CODE: SELECT ALL


Inject


NVidia



and the NvidiaGraphicsFixup kexts, emuvariableuefi-64.efi, if you prefer you can send me your EFI folder.

Hello Mirone,


I'm trying to install High Sierra on my system, but I get stuck here. https://imgur.com/a/9fUgg5j

Could you help me, please?




Specs

System Model: HP EliteDesk 705 G2 MT

MB: HP 805A (XU1)

CPU: 3.2 GHz AMD Pro A8-8650B R7

GPU: 1 GB AMD Radeon R7 (iGPU) + 2 GB NVIDIA GeForce GT 730 (dGPU)

RAM: 8 GB 1600 MHz DDR3

HDD1: 1 TB WD Caviar Blue (SATA III) for Windows

HDD2: 500 GB WD Book (USB 2.0) for OS X Yosemite

HDD3: 1 TB Seagate Expansion (USB 3.0) for macOS Sierra

Audio card: Realtek HDA

Network card: Broadcom BCM5762

PSU: HP 280 W (80+ Platinum)

OS1: OS X Yosemite 10.10 (Enoch Bootloader)

OS2: macOS Sierra 10.12.6 (Clover Bootloader)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...