Jump to content
Taiyo

Problemas com Titan X Maxwell

Recommended Posts

Bom dia pessoal. Eu estou tendo problemas com uma Titan X Maxwell. Já instalei o webdriver, configurei o config. mudei a gráfica de slot. E não tem jeito dela funcionar no hackintosh. No Windows ela vai perfeitamente, alguém sabe o que pode ser ? Eu antes tinha uma GTX 960 e funcionava tudo bem até que mudei a gráfica, tentei que funcionará e não deu, fiz um backup para não perder os arquivos e instalaei o hackintosh de novo com o USB pensabado que poderia ter algum conflito, mais infelizmente não ativou a gráfica. Desde já muito obrigado.

IMG_1289.JPG.5ba971cabae2ecb15db08dac3b469005.JPG

i7 8700K

Z370 Aorus Gaming 7

Titan X Maxwell

Corsair 64GB

SSD 240gb Kingston x2

SSD Crucial 500GB

HD 1TB seagate barracuda

HD 3TB Toshiba

Fonte Corsair RM 1000x

Gabinete NZXT 450 Noctis Branco

Teclado Corsair K95

Mouse Trust Gaming Gxt 155

Monitor Samsung 27`

Link to comment
Share on other sites

Boa noite amigo! Dá uma lida no tópico da gtx 750ti.


Os amigos do fórum me deram várias dicas pra ativar o gráfico, pode te ajudar tb.


Consegui reconhecer a placa más o desempenho ainda está com umas legs. De repente tenha mais sorte que eu.


Obrigado

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...