Jump to content

alienware

Members
  • Content Count

    94
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alienware

  • Birthday 06/01/1980

Hackintosh Specs

  • CPU
    Intel Core i7-7700K
  • Motherboard
    H110M-C/BR (LGA1151)
  • GPU
    GeForce GTX 1060 6GB
  1. Bom dia! Quando cliquei no "arquivo" que me enviou, abriu esse relatório no terminal e não aconteceu mais nada, será que fiz algo errado?
  2. Last login: Tue May 8 03:43:54 on ttys000 iMac-de-Buratto:~ buratto$ /Users/buratto/Desktop/ssdtPRGen.command ; exit; ssdtPRGen.sh v0.9 Copyright ¬© 2011-2012 by ‚Ć RevoGirl v6.6 Copyright ¬© 2013 by ‚Ć Jeroen v17.0 Copyright ¬© 2013-2018 by Pike R. Alpha ----------------------------------------------------------- Bugs > https://github.com/Piker-Alpha/ssdtPRGen.sh/issues < cmp: Data/Models.cfg: No such file or directory System information: Mac OS X 10.12.3 (16D32) Brandstring 'Intel¬ģ Core i3 CPU 540 @ 3.07GHz' cmp: Data/Sandy Bridge.cfg: No such file or directory cmp: Data/Ivy Bridge.cfg: No such file or directory cmp: Data/Haswell.cfg: No such file or directory cmp: Data/Broadwell.cfg: No such file or directory cmp: Data/Skylake.cfg: No such file or directory Error: Unknown processor model ... Visit http://ark.intel.com to gather the required data: Processor Number TDP Low Frequency Mode (use AppleIntelInfo.kext) Base Frequency Max Turbo Frequency Cores Threads Aborting ... Done. logout Saving session... ...copying shared history... ...saving history...truncating history files... ...completed. [Processo conclu√≠do]
  3. Boa noite! Desculpe, mas agora fugiu do meu conhecimento, seria um programa ou um comando para o terminal? Algum link aqui no fórum para se guiar? Desde já, agradeço.
  4. Isso é resolvido em configuração ou kext?
  5. Vou pesquisar mais. Tem alguma ideia de que poderia ser? Desde já, agradeço.
  6. Ainda na tela da BIOS, após uns 10min com a máquina ligada. Segue em anexo a imagem.
  7. Tirei uma foto da BIOS da máquina recém ligada. Segue em anexo.
  8. Depois de deixar um tempo ligado, reiniciar pela BIOS e ver qual temperatura est√° marcando?
  9. O gabinete é simples e antigo, realmente não tem uma infra de ventilação. Pode ter acentuado o problema.
  10. Depois das modifica√ß√Ķes o sistema desligou do nada e ao voltar tive que ligar teclado e mouse no USB frontal pra navegar no boot do clover e entrar no sistema e usar o Mac. Antigamente ele j√° teve umas duas paralisias de USB traseira, da placa m√£e, mas nunca de desligar ou reinicializar sozinho. Pesquisei desde ontem e s√≥ vi um relato com os mesmos ind√≠cios, que na verdade leva a crer o que eu j√° imaginava, superaquecimento (mas n√£o tenho certeza). A fonte √© nova e potente, sendo assim, problema n√£o √© fonte. Uma observa√ß√£o importante √© que deixei um tempo desligado e desliguei total, da tomada da parede tamb√©m e ao ligar novamente as USB traseiras voltaram a funcionar com mouse e teclado.
  11. Estou enviando em anexo arquivo RunMe. Send me iMac-de-Buratto.zip
  12. Segue imagens da configuração de som, como ficou.
  13. Acredito que deu certo, porém não tenho um microfone aqui nesse momento para testar, tentei gravar com o fone de ouvido na entrada do microfone e não funcionou, mas a saída de audio funcionou. Vou testar em breve com um microfone de verdade e volto pra dizer se deu certo. Antes não aparecia nada em entrada, agora aparece, conforme segue imagens da configuração de som, em anexo. Mais uma vez te agradeço, Maldon. Admiro o conhecimento de vocês.
  14. depois de substituir, deixo assim a configuração, igual meu print? Isso?
×
×
  • Create New...