Jump to content
icecold

Problems After installing from USB created by a moderator

Recommended Posts

I created a USB Install from a raw file I found online(created by a moderator of this forum)


OS X Yosemite 10.10 (14A389) bootable USB for Intel PCs

Type:

Applications > Mac Files:

1

Size: 5.13 GiB (5503970159 Bytes)

Tag(s):

mac os x yosemite 10.10 14A389 hackintosh

Uploaded:

2014-10-17 15:48:10 GMT

By:

Olarila


Everything worked fine, the OS X was installed on a fresh HD, then when I reboot, the boot loader progress bar hangs up half way, I tried everything using more parameters for Clover and disabling vt-d on my BIOS, my configuration is as follows:

Intel DX58SO Extreme motherboard, i7 950, Sapphire Radeon 6870HD, and I have 8 Gb DDR3 RAM, and writing from an old Mac OS X 10.7.5 Lion, on another disk that works fine and is pretty stable.

My Yosemite Installation reveals that Clover has been installed and it appears to be installed properly, my problem is it gets stuck half way on boot ... the verbose part doesn't stop it ends and then the gray screen with progress bar shows up but there's were it ends, I left the computer unattended to see if it will resume but nothing it simply resets after a while.

Link to comment
Share on other sites

Yes I did and tried many parametrs in Clover args ... but believe it or not, I solved it after doing a diskutility repair from the Recovery HD and reinstalling Yosemite from the USB stick.

Righ now the system is stable and I did a combo update to 10.10.5. Netflix, YouTube and other streaming services stopped working ... it has to be Yosemite but I have Lion on another disk and in he same rig, and when I boot in it, everything works as expected.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...