Jump to content
Lopezy14

Fujitsu T734 install with blank screen

Recommended Posts

Hi,


I need some serious help with installing 10.11.6 on my laptop.. intel HD4600.. I have tried numerous boot args. nothing has worked... On clicking osx install, all I get is a black blank screen (backlit)... The computer doesnt reboot...


At this point it seems I might need a DSDT patch.. But before I go that route ..I'll appreciate any assistance...

 

1376073351_OSXinstallpicstopdf2_Page_02-min.thumb.jpg.89a63e604e521610854607c6c88fa180.jpg

 

1163330974_OSXinstallpicstopdf2_Page_08-min.thumb.jpg.0beef5d71edf3c57332ce8d11618a572.jpg

 

1238072801_OSXinstallpicstopdf2_Page_11-min.thumb.jpg.cc164ffe45c1b1071941bb28e6484272.jpg

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...