Jump to content
gabguig

Asus GFORCE 9800GT 512MB

Recommended Posts

Ola gente.

Tenho esta placa gráfica Asus GFORCE 9800GT 512MB ja com alguns anos, tem sido uma boa placa.

Alguém me ajuda a ativar o video no el capitan 10.11.3.

Reconhece mas fica presa em 1024x768 e não tem aceleração.

Obrigado por toda a ajuda desde já.

MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4

ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M

HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2

Link to comment
Share on other sites

Olá gente. :)

Ninguém tem uma luz?

Eu consegui que a grafica fucionase até ao 10.6.8, aqui um pc velhinho com uma placa mãe gigabyte 950 GMX-SE.

Queria fazer upgrade para El Capitan, 10.11.4.

Esta tudo a funcionar menos o som e a gráfica.

Reconhece mas fica presa em 1024x768 e não tem aceleração.

Eu sei que haverá um jeito de resolver, e que sera um grande desafio pois a placa é antiguinha.

Seu encontrar um jeito de resolver posto o resultado.

Obrigado por algum comentario. ;)

MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4

ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M

HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2

Link to comment
Share on other sites

Olá !

Sim tentei o efi string, que no 10.6.0 até 10.6.8 era solução

Eu usei o clover com nvidia injet que penso que é a mesma coisa que GraphicsEnabler = y.

Tambem digitei o ID 0x10de 0612 o sistema sobe deteta a placa nome tudo mas não acelera os gráficos.

Tambem usei os driveres web da nividia.

Por breves momentos a barra de ferramentas ficou translucida mas logo voltou a branco, e não mais deu sinal.

Como tenho o sistema a funcionar com o Snow L 10.6.8 lembrei de extrair o dsdt e instalar no 10.11.4.

Achas que resultará?

Só que o clover ainda não sei como instalar o dsdt.

vou ver se encontro Chameleon para o el capitan

Sim tens razão hardware velho com OS novo é mau principalmente a grafica, mas de momento o meu orçamento esta curto :lol: e depois é o desafio :)


Obrigado pela atenção

Alguns progressos eu informo, se alguém se lembrar de algo algo agradeço.

MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4

ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M

HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2

Link to comment
Share on other sites

Olá !

Sim tentei o efi string, que no 10.6.0 até 10.6.8 era solução

Eu usei o clover com nvidia injet que penso que é a mesma coisa que GraphicsEnabler = y.

Tambem digitei o ID 0x10de 0612 o sistema sobe deteta a placa nome tudo mas não acelera os gráficos.

Tambem usei os driveres web da nividia.

Por breves momentos a barra de ferramentas ficou translucida mas logo voltou a branco, e não mais deu sinal.

Como tenho o sistema a funcionar com o Snow L 10.6.8 lembrei de extrair o dsdt e instalar no 10.11.4.

Achas que resultará?

Só que o clover ainda não sei como instalar o dsdt.

vou ver se encontro Chameleon para o el capitan

Sim tens razão hardware velho com OS novo é mau principalmente a grafica, mas de momento o meu orçamento esta curto :lol: e depois é o desafio :)


Obrigado pela atenção

Alguns progressos eu informo, se alguém se lembrar de algo algo agradeço.

 

Estou de volta para reportar alguns dos meus progressos, em relação ao acelaramento da placa Gráfica.

Bom o que se passou foi que depois de muitas pesquisas e centenas de vezes de renineciar a máquina, eu consegui progressos.

Extrai a rom da bios da placa grafica.

Coloquei a rom na pasta EFI /clover /rom, dei-lhe o nome do dévice vendor da gráfica no meu caso (10de_0612.rom).

Configurei o arranque com clover configurator marquei os seguintes items.

Load VBios - Patch VBios - inject Nvidia - NvidiaGeneric, voilá... pegou com aceleração e nome identificado.

Agora ainda estou a braços com um promenor, fiquei com varias resoluções, suportadas pelo meu monitor, fiquei com 1024x768 o que é pouco e fiquei com 1500x1450

Que é bom mas corta o monitor nas laterais.

Certo seria 1280x1024.

Será que alguém tem ideia de como fazer a placa reconhecer 1280x1024 ?


A agradeço qualquer ajuda, qualquer coisa pessoal. ;)

MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4

ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M

HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2

Link to comment
Share on other sites

tem as ids da placa nas kexts da nvidia/geforce? veja isso. dev e ven id.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

tem as ids da placa nas kexts da nvidia/geforce? veja isso. dev e ven id.

 

Olá mendietinha


Eu ja tinha exprimentado mas sem resultado.

Voltei a testar na NVDAStartup.kest que acho que é a responsável pelas placas Nvidia serie 9xxx.

Editei a kext em info.plist


key>IOPCIMatch


Mudei o ide de 0x000010de)&0x0000ffff<

Para a minha placa, ficou:

0x061210de)&0x0000ffff<

Sem, resultado Ou será que não é em IOPCIMatch ?

Sera que são as outras kext da nvidia?

Se são as outras não estou a ver em que linha será editado o info.plist

Eu estou com o Os x El Capitan 10.11.4

Se me puder dar melhores detalhes em relação fico agradecido.

Obrigado pela sua atenção. :)

MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4

ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M

HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2

Link to comment
Share on other sites

tens que ter o id da placa nas kexts responsáveis pela aceleração, como nas versões antigas. era pra ter, mas confira. nv, geforce...

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Olá mendietinha!

Bem eu conferi mas a única que eu vejo com jeito de edição é a NVDAStartup.

Também sou ainda muito nub na edição das kextes, se me puder elucidar em que linha se deve editar, só para conferir se estou errado.

Obrigado. ;)


Resolvido.

Obrigado a todos .... vocês..!

:D;)

MacBookPro-15 polegadas/ Intel Core i7 / 2,4 GHz /8GB memória RAM DDR 3 /AMD Radeon HD 6770M: 1024 MB/ SSD 250GB / HD 500GB OS X EL CP 10.11.4

ASUS K50IN Series/nVidia GEFORCE G102M Cuda 512M

HD 500GB /CPU P8700 Intel CORE 2 Duo 2,53Ghz 4G Memória DDR2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...