Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Problemas na instalação Notebook Samsung


Recommended Posts

Boa noite galera, estou tentando instalar o El Capitan no meu notebook Samsung e o mesmo trava na tela da foto. Já retirei as 3 kexts de video, AppleIntelFramebufferCapri.kext, AppleIntelHDGraphicsFB.kext, AppleIntelSNBGraphicsFB.kext e mesmo assim nao funcionou. Tentei tb com as seguintes flags juntas e separadas: -v -f GraphicsEnabler=No e continua travado na mesma tela. Estou usando Chameleon.


Trata-se de um Samsung NP300E4C-AD2BR, que contém o seguinte:


Processador Intel® Core™ i3 2328M (2.20 GHz, 3 MB L3 Cache)

Chipset Intel® HM75

Video Intel® HD 3000 Graphics

6GB de RAM

image1.thumb.JPG.895836ad38994379e512431ad496323f.JPG

Link to comment
Share on other sites

isso não tem a ver com vídeo. espeta o usb em outra porta. 2.0 de preferência.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

isso não tem a ver com vídeo. espeta o usb em outra porta. 2.0 de preferência.

 

Mendietinha consegui pelo clover, iniciou normalmente, mas nunca tive nenhum contato com ele, sempre usei chameleon, tem algum tutorial para iniciantes ou alguma dica ?

Link to comment
Share on other sites

hora, se quiseres ler tem a wiki dele. se quiser tb podes instalar com clover e depois instalar o chameleon/enoch e seguir com ele, sem clover. depois de instalado não dá mais esse problema de still waiting for root device.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

agora sim o problema é vídeo.


intel hd3k no chipset hm7x precisa de patch na dsdt. sobe o sistema usando fake id até fazer isso. muda pra 0x01660003 e inject intel.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

agora sim o problema é vídeo.


intel hd3k no chipset hm7x precisa de patch na dsdt. sobe o sistema usando fake id até fazer isso. muda pra 0x01660003 e inject intel.

 

Fala mendietinha, meu hackintosh ta funcionando normalmente agora. Estou com aceleração da gráfica intel hd 3000, porem so reconheceu 4mb de memória de video, esta dando alguns lags na transição das telas, creio que seja por causa disso ne? Não entendendo nada de DSDT, por onde começo ?

1297984848_CapturadeTela2015-10-14s04_38_30.png.a3caafb3e0c66e159d6f86bbe3d58214.png

1431719647_CapturadeTela2015-10-14s04_39_04.png.f9845fb0237b658c1d02bbf0aa530d25.png

Link to comment
Share on other sites

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

 

Shooooooooow de bola Mendietinha, funcionou perfeitamenteeeee. Muito obrigado, agora estou tentando instalar a VoodooHDA e n funciona, tentei o tutorial pra editar o dev id e o vendor id tb e nada. não funciona de jeito nenhum, se eu edito so o dev id e o vendor ir, ele da uma microfonia terrível, ai eu zero a chave iGain e para de dar a microfonia, mas a kext n funciona, nem aparece o ícone do audio do lado do relógio.

1910627404_CapturadeTela2015-10-14s14_55_53.png.6226d7c6de2fcd558d6c5a381500189c.png

Link to comment
Share on other sites

zere a igain e veja se o volume não está aparecendo no preferences/audio, pois muitas vezes tens de marcar uma caixa lá pra aparecer o volume do lado do relógio.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

zere a igain e veja se o volume não está aparecendo no preferences/audio, pois muitas vezes tens de marcar uma caixa lá pra aparecer o volume do lado do relógio.

 

Pronto Medietinha, tudo funcionando perfeitamente. Obrigado. Deixa eu tirar duas ultimas duvidas, quando ligo o notebook, depois que passa o clover, fica uma tela carregando a maçã, carrega ate a metade, depois a tela fica toda desfigurada, depois que carrega com a tela desfigurada, ele entra na tela pra logar, dai em diante não da mais nenhum problema, só de vez em quando que aparece uma rápida falha de video. Isso teria como resolver ou n da ? A outra duvida é sobre meu wifi, se ele funciona ?

1088041875_CapturadeTela2015-10-14s17_44_34.thumb.png.5cfe0f6bcacba63f6d6c7233770514e8.png

Link to comment
Share on other sites

a falha no boot é normal, tem patch para corrigir, mas ai terias que ir no insanelymac no fórum português que por lá tem, mas se fizeres errado dá tela preta.


tente incluir a flag slide=0 para ver se essa falha dentro do sistema para. para muitos resolve. é um problema comum nas hd3k.


o wifi é pra funcionar nativo.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

a falha no boot é normal, tem patch para corrigir, mas ai terias que ir no insanelymac no fórum português que por lá tem, mas se fizeres errado dá tela preta.


tente incluir a flag slide=0 para ver se essa falha dentro do sistema para. para muitos resolve. é um problema comum nas hd3k.


o wifi é pra funcionar nativo.

 

Bem, vou tentar essa flag que vc falou, agora o wifi não esta funcionando. ja tentei instalar uma kext e tb n funcionou. algum dica ?

Link to comment
Share on other sites

olha, pelo id ele funciona nativo. retira a kext, refaz os caches e vê se não reconhece. tens as vezes que adicionar lá nas redes o wifi.


em último caso, tenta a toledaarpt kext.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

olha, pelo id ele funciona nativo. retira a kext, refaz os caches e vê se não reconhece. tens as vezes que adicionar lá nas redes o wifi.


em último caso, tenta a toledaarpt kext.

 

Fala Mendietinha, tentei tudo, ate instalar essa kext que vc me passou, mas nada. segue o print.

1654601121_CapturadeTela2015-10-14s21_38_49.thumb.png.6fdb9c1fc76c5d244d46b5a1caf6bb24.png

Link to comment
Share on other sites

como eu te disse, tem coisa errada ai. ou tem kext pra wifi que não precisa, ou tu modificou alguma do sistema. pq, como eu disse, pelo id da placa ela tem suporte nativo. é instalar o sistema e usar.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

como eu te disse, tem coisa errada ai. ou tem kext pra wifi que não precisa, ou tu modificou alguma do sistema. pq, como eu disse, pelo id da placa ela tem suporte nativo. é instalar o sistema e usar.

 

Eu so instalei essas kexts da foto, as da realtek são do adaptador wifi que uso.

1715227399_CapturadeTela2015-10-14s23_05_58.png.2889d7d1e4aacdac450e7214dc17120f.png

Link to comment
Share on other sites

não desativou o wifi pelo teclado será? fn+ alguma tecla? ou na bios?


pq não tenho ideia do pq não reconhece.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

sem ideias por agora.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites


Zarach, como vc colocou o bluetooth e o wifi pra funcionar ? meu wifi n funciona desde quando instalei o Mac, to usando um adaptador wifi.

 


Meu wifi é incompativel, nem perdi meu tempo, mas o bluetooth começou a funfar com isso daí.

Segui isso:

BCM BT (10.11)


BT injection - RehabMan/OS-X-BrcmPatchRAM (1 or 2, not both)

BrcmPatchRAM2.kext (firmware update)

BrcmBluetoothInjector.kext (device_ids only)

Installation (1 or 2, not both)

Chameleon/System/Library/Extensions/

use kext installer

Clover/EFI/CLOVER/kexts/10.11

aí no link.

HahAhAH

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...