Jump to content
Consultoria Info

Notebook Sony Vaio PCG-71911L + Tela Preta Instalação Clover

Recommended Posts

Fala Pessoal


Estou tentando fazer o Hack nesse notebook, porém escolho para dar o boot na instalação do Yosemite, ele começa a carregar, quando vai entrar naquela janela de escolher idiomas fica tudo preto. Alguma ideia para solucionar isso?


Eu estou tentando por esse método aqui: http://www.hackintoshworld.com/instalando-o-os-x-partir-windows/


Meu Hardware É um i3-2310M

VGA Intel HD 3000

4GB Memória

Wi-Fi Intel Centrino WiMax 6150

Áudio High Definition

Link to comment
Share on other sites

Oi, tenta o método desse tutorial pra HD3000


http://Olarila.com/forum/viewtopic.php?f=3&t=1339


o Wifi não é compatível, vai ter que trocar

 

Eu instalei pelo método do pendrive bootavel do yosemite, descobri que quando tento bootar pelo Clover, não sai da tela preta. Quando eu escolho o Chimera, vai normal, porém após a instalação estou tendo alguns problemas.


1) Não acho a Kext do Touchpad (ele não funciona). Gostaria de usar ele, de preferência com o Multitouch.


2) A kext do Sound, a VoodooHDA o som sai muito ruim, além de baixo, parece que Mono. Só sai som de um lado só do alto falante.


3) Não consigo achar a kext do monitor de Bateria


4) Não faço a mínima ideia de qual kext usa para o Bluetooth funcionar (deve ter uma genérica)


5) Eu só consigo dar boot no sistema, usando o pendrive de instalação:

Dou boot nele, aperto 1 para iniciar pelo Chimera, escolho o disco que instalei o OSX e ele carrega normalmente.

Aí instalei o Chimera no disco que o sistema foi instalado, porém quando reiniciei o notebook deu aquele boot error0.

Consegui solucionar entrando no instalador e copiando o arquivo Boot1h para o Disco que o sistema está instalado (disk0s2).

Aí o boot ja funciona sem precisar do pendrive está ligado na máquina. Porém o sistema não carrega. Fica parado naquela tela do "Missing Bluetooth Controller Transport! ".


5.1) A partir daí vem minha dúvida: Se pelo chimera do pendrive eu consigo entrar no sistema normal, pode ser alguma boot flag oculta que o pessoal que criou o instalador programou. Aí eu queria saber qual flag seria essa e como eu coloco para iniciar no chimera do hd do notebook.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...