Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Asus Z97 Plus BR (Em andamento)


Recommended Posts

Olá a todos.


Tentando instalar o Yosemite.

Primeiro me deparei com o erro [PCI Configuration Begin]. Com a flag -f passou.

Agora quando chega na parte do Bluetooth, aparece um círculo branco no meio de tela com sinal de "proibido" e os caracteres ficam ilegíveis.


É o meu quinto hack e nunca tinha visto isso. Se vem que acho que deu sorte pois quase todos foram de primeira.


Qualquer ajuda é bem-vinda!


Tentativas sem sucesso:


- trocar a placa de vídeo GT 630 pela HD 4600 onboard.

- GraphicsEnabler, ON e OFF


Nota: este novo Hack está sendo feito porque troquei a MoBo e o Processador. Antes da troca rodei o Mavericks de primeira, só com alguns ajustes posteriores com multishit.

Link to comment
Share on other sites

veja se o ssd está na controladora correta.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

isso é still waiting for root device

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Nada feito...

Tentei tudo o que é flag e nem sinal. Sempre o mesmo erro, tela embaralhada e sinal de proibido.

Tentei com o pendrive no usb3 e para no [PCI Configuration Begin].

O problema é que trabalho com vídeos e prazos e tudo estava no Mavericks que rodava na placa mãe antiga.

Inclusive o clover identifica o drive com o Mavericks mas quando tento subir por ele dá o mesmo erro.


Até pensei no unishit ou Chameleon mas não tenho Mac disponível.


Percebo que tem algumas injeções, Plist e kexts sugeridas mas não faço ideia de como fazer isso pelo clover.


Agradeço a atenção

Link to comment
Share on other sites

Artur, no Insanelymac você disse:

"hello

u are using the orignal graphics kext from yose ?

that is graphics problems..

the graphics kext are system kext .. must use the original ones"

Como descubro quais são as kexs originais da minha Gpu? Posso usar tanto a GeForce GT 630 quanto a HD 4600 onboard.


O mais intrigante, como uso kexts específicas no boto do clover?


Muito obrigado!

Link to comment
Share on other sites

Na tela embaralhada aparece o mesmo que na foto do Roago? (unable to get device memory)


Se aparece "unable to obtain ownership" ativa "USB Ownership" nas opções do Clover

http://Olarila.com/forum/viewtopic.php?f=35&t=5005


Verifica as configurações do BIOS

http://Olarila.com/forum/viewtopic.php?f=28&t=4084


Tenta remover a kext GenericUSBXHCI pelo UEFI shell

fs0:
cd EFI\CLOVER\kexts\10.10
rm -r GenericUSBXHCI.kext

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Obrigado PernaCabeluda


O que aparece é "Still Waiting for Root Device". Não percebo que dava pra ler naquela bagunça de letras.


Vou verificar no forum soluções para este caso.

Será que mesmo com a tela embaralhada vale o que está escrito ou a tela é um erro anterior?


Obrigado

Abraço a Biu do Olho Verde

Link to comment
Share on other sites

Com o argumento -guf_defer .... Etc, sugerido no tópico de problemas, volta a para em [PCI Configuration Begin] (tinha tentado isso e não lembrava).


Obs. Quando adiciono o argumento, não tenho mexido nos que já estão lá por padrão. Só adiciono depois do -v o -f e no final da linha adiciono qualquer outro. Deveria apagar tudo e colocar só o -guf...

Link to comment
Share on other sites

Com o argumento -guf_defer .... Etc, sugerido no tópico de problemas, volta a para em [PCI Configuration Begin] (tinha tentado isso e não lembrava).


Obs. Quando adiciono o argumento, não tenho mexido nos que já estão lá por padrão. Só adiciono depois do -v o -f e no final da linha adiciono qualquer outro. Deveria apagar tudo e colocar só o -guf...

 

quando me apareceu isso em um pc que eu estava fazendo a flag npci=0x2000 estava presente na hora do boot, depois que retirei essa flag o sistema subiu... se não tiver essa, tenta colocar ela pra ver se dá algum resultado

Link to comment
Share on other sites

Vamos lá. Nenhuma novidade e muitas tentativas.


Tentativas:


-v

-v e USB Ownership

-v -gux_defer_usb2 -gux_no_idle

-v -gux_defer_usb2 -gux_no_idle e USB Ownership

Retirei a kext GenericUSBXHCI.kext (via windows explorer)


Resultado sempre o mesmo:

"still waiting for root device" com tela embaralhada após a mensagem "Missing Bluetooth Controller Transport"


Artur no Insanelymac disse:

"hello

u are using the orignal graphics kext from yose ?

that is graphics problems..

the graphics kext are system kext .. must use the original ones"


Como descubro quais são as kexs originais da minha Gpu? Posso usar tanto a GeForce GT 630 quanto a HD 4600 onboard.


O mais intrigante, como uso kexts específicas no boto do clover?

Link to comment
Share on other sites

pra mim as vezes resolve trocar de porta usb quando para, antes de aparecer o still waiting...

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Não estão.

 

xHCI Mode - Change this to "Auto". This setting is usually set to "Smart Auto", which doesn't work.


xHCI Hand-off / EHCI Hand-off - Make sure both of these settings are enabled.

 

Você está com xHCI Mode=Smart Auto, mude para Auto.


Você está com EHCI Hand-off=Disabled, mude para Enabled.

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Alterações feitas, mas nada mudou.

Também tentei essa de mudar de porta usb mas nada.


Após alterações tentei -v e -v -gux_defer etc...


Já ficando aperriado!


Obs. Tem uma placa USB 2.0 PCI ligada. O quanto isso pode afetar?


Obrigado!

Link to comment
Share on other sites

Colocou a GenericUSBXHCI de volta?


Tenta tirar a placa, mas acho que não tem relação.

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

olá


meu conselho é tentares sem a nvidia e injectares por clover esta ig-platform-id


0x0d220003


Inject


Intel




http://clover-wiki.zetam.org/Configuration/Graphics#ig-platform-id


http://www.insanelymac.com/forum/topic/303394-yosemite-asus-z97m-plus-i7-4790k-gtx-970/


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Ainda não sei essas paradas de injection.

Estou pesquisando loucamente aqui mas o wiki não é muito claro como mexer nisso (ou pelo menos eu não achei a coisa certa).

Eu acesso o menu no Clover de Graphis Injection, imagino que este id que o artur sugerir deva ser colocado no "Fake ID" é isso?

E quanto aos códigos? Onde eles vão? Me parece uma sequência de terminal (ou dos)...

Continuo a pesquisa enquanto aguardo a ajuda de vocês.


EDIT: config.plist parece ser o lugar daqueles códigos... o id continua confuso. Imagino que seja no "Fake ID" mesmo. Continuo.


Obrigado!

Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...